RDiaz11's profile

Contributor

 • 

1 Message

Saturday, March 14th, 2015 3:42 PM

Motorola nvg510 + Apple AirPort Extreme HELP.

Hello everyone,

I am a uverse customer, and currently have a Motorola nvg510 modem/router.
I recently purchased an apple AirPort Extreme, I hooked everything up using videos in YouTube and everything seems to be working just fine. I noticed that after setting everything up, I still have 2 wifi networks, the moto nvg510 network and the new AirPort Extreme network. My question basically is, how can I turn off the Motos wifi network and just set up the AirPort Extreme to be my main router? Please help, the more detail, the better 🙂

Thanks

Mentor

 • 

26 Messages

9 years ago

Hi RDiaz11,

 

I'm using an NVG589 (which I believe is quite similar to the 510) and an Apple AirPort Extreme 802.11ac.

 

First, I configured the 589 for "Passthrough" mode, using the instructions found here. There are similar instructions referenced elsewhere on this forum, but I found those in the link to be the simplest.

 

After completing the steps on both the 589 and the AE, I disabled the wireless function on the 589 by logging in to the user interface and selecting Home Network>Wireless and turning Wireless Operation off.

 

These steps may seem a bit intimidating (they did to me, at first), but just remember that if you encounter any problems, it's easy to reset both the 510 and the AE to their factory status and start again.

 

I've been using this configuration for more than two months, and it has worked flawlessly. If you have any questions, I'd be happy to try to help.

 

Good luck!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.