Uniquely for you. Preorder the new Google Pixel 6.
Oakhome2018's profile

Contributor

 • 

1 Message

Sat, Apr 14, 2018 7:47 AM

Modem 192.168.1.254

My u-verse modum keeps flashing a red light on broadcast 1

Associated Member

 • 

1 Message

4 y ago

if you're a fiber subscriber, you need need to check the ONT or the box mounted to the wall, either on the garage, closet or basement,

if you're a regular uverse internet subscriber better to check the DSL broadband cable at the back of the modem, prior calling the 1-800-288-2020, you might need a tech to get your issue fixed.

Contributor

 • 

1 Message

2 y ago

Hello - I have had my 2Wire ATT router for several years.  It has periodically cut out on me, but over this year, the times when it it so have increased a lot.  ATT makes it extremely difficult to solve this problem, even though it has existed for several years and people have been complaining about it for that long.  I have been looking onto my problem and I now see that it is a router issue concerning IPv6, whatever that is.  Obviously, with several years of complaints and home made solutions, there are a lot of choices to pick from but none of them seem to work.  I have no idea how to reprogram my codes and I have not found the proper instructions to do it.  I've been given device codes and directed to ATT pages that don't even exist.  It seems to me that ATT should be replacing these flawed routers or contacting the owners of these routers in order to fix this issue.  I would appreciate it if someone would tell me how to fix it.  My router has crashed twice tonight.  

_xyzzy_

Expert

 • 

15K Messages

2 y ago

The 2Wire's are pretty old now.  Might want to call tech support (800-288-2020) to see if you can get it replaced with something newer.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.