bobn27613's profile

Teacher

 • 

11 Messages

Mon, Apr 9, 2018 3:18 PM

IP Camera on Personal (private) Network No Remote Acces

I am going nuts and can't find a solution explaining everything. 

I have an IP camera(Foscam r4) that I can see no issues with 802.11 via my local Asus  rt-68 router that is wired to my ATT gateway.  I have an ATT Gateway model Pace5268AC 

I want to be able to view remotely and have been unsuccessful.

I have established a static ip address of the camera on the Asus. I will also mention that I have 2 other Asus routers in AP mode.

I have established the required port forwarding on the Asus router.

I have opened up the ports on the ATT Gateway and also forwarded the ports. I have also the ip address of the camera in ATT gateway. I also opened the ip address of the camera and the router in the ATT Gateway. 

ATTHelp

Community Support

 • 

180.2K Messages

4 y ago

Hello @bobn27613,


It is my understanding you are having trouble setting up remote access for your Forscam R4 IP Camera.  I will try my best to assist you.


From what you have laid out, it sounds like you have done everything.  Couple things I can recommend is double check your IP addresses.  Power cycle the camera.  In the router, setup port forwarding to the internal static IP.


If the above does not resolve the matter I would recommend you contact Forscam support.


Thank you for being part of the Community Forums, and have an excellent weekend.


Anthony, AT&T Community Specialist



Teacher

 • 

11 Messages

4 y ago

Firstly, thank you so much for replying. I have one question I hope you can shed some light on.  

My question is do I need to do anything with the public IP address of the AT&T gateway?

ATTHelp

Community Support

 • 

180.2K Messages

4 y ago

Good morning @bobn27613,


I am not aware of any reason you would need to do anything with the public IP address.  To make sure I even asked my colleagues, and they said they are not aware of any situation where it would need to be changed.


One thing I did come across when looking at setup instructions for another Foscam camera is port settings.  The documentation says all cameras default to port 80.  Port 80 is restricted by AT&T.  The document I found recommended changing the port for your camera to a found digit port.  You can find instructions on how to this here under the Remote Access Setup section.


I hope this information is helpful.


Anthony, AT&T Community Specialist




Teacher

 • 

11 Messages

4 y ago

Again than for assisting. I am using ports 65056 and 65057 and using the
utility in the article, the system still doesn't see that these ports are
opened and reachable
ATTHelp

Community Support

 • 

180.2K Messages

4 y ago

Good afternoon @bobn27613,


I am sorry we have not found a solution at this point.  The article seems to suggest using a four digit port instead.  As a last resort I would ask you to try switching to a port which meets those requirements.


As this is third party equipment, I highly recommend you visit the FOSCAM Forums and post your problem there.  They are the experts when it comes to configuring there equipment. 


Thank you for utilizing the Community Forums, and have an awesome weekend.


Anthony, AT&T Community Specialist

Teacher

 • 

11 Messages

4 y ago

thanks, I will see what Foscom provides. I am using a 4 digit port number.
Works great on wifi but not remote .
ATTHelp

Community Support

 • 

180.2K Messages

4 y ago

Hey @bobn27613,


Please keep us updated and let us know if you find a fix.


I have been pursuing the FOSCAM forums myself trying to find you a resolution.   Here a couple of tweaks I have found.


  • Check your port forwarding.  If your camera is using 90 for example, setup your port forwarding to start and end at port 90.
  • Check your cameras IP configuration and make sure the DNS is 192.168.1.1 which should be the Router/AP.
  • In the port forwarding screen make sure it is set to TCP, not TCP/UDP.

If you make of the above mentioned changes, power cycle both the camera and router.


I hope you find this helpful.


Anthony, AT&T Community Specialist

Teacher

 • 

11 Messages

4 y ago

again, thanks; One question I have is everything I researched indicates you should open the ports for TCP and UDP and you are recommending TCP only.
ATTHelp

Community Support

 • 

180.2K Messages

4 y ago

Good morning @ bobn27613.


In most instances, we would recommend enabling TCP and UDP.  However, I ran across a post on the FOSCAM forums where the poster  had an issue similar to yours, they resolved the matter by going to TCP only.


Thank you for your time, and have a great day.


Anthony, AT&T Community Specialist


Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.