For the mom who gives us everything - Mother's Day gifts that connects us.
A

New Member

 • 

1 Message

Thursday, November 25th, 2021 11:35 PM

Internet drops from 500mbs to 10mbs

Any time i play a game on my pc i drop from 500mbs to 10mgs or lower and this causes me to lag to the point where i cant play and or disconnect, and im connected by a ethernet cable with my router in the same room. But when i close my game and test my internet speed again it goes back to 500mbs it seems like my internet chokes itself and restricts me to 10mbs and i know a game shouldn't make the speed drop 490mbs.Im confused on it its my bathwith or my actual internet modem.

Community Support

 • 

231.5K Messages

2 years ago

Hi there, Abrahamjr! We understand that you have a speed problem on your hand and we want to help you get rid of it. 

 

A few questions before we being troubleshooting.  Can you please respond to the questions below:

  1. When what the last time you have successful played a full game on your PC?
  2. Is this happening to anyone else in the home? 
  3. When was the last time your AT&T gateway has been rebooted.
  4. Can you provide with the make and model of the AT&T equipment?

The reason why we are asking the questions is to make sure we are troubleshooting effectively.

 

We do want to request back here to this thread with answers to our questions.

 

Thank you for using the AT&T Community Forums.

 

Matthew, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.