Learn how you can get the iPhone 13 now!
iambrock's profile

Tutor

 • 

2 Messages

Mon, Oct 29, 2018 6:15 PM

Intermittent High Pings - 60% of the time it works every time

Physical Setup:
ARRIS BGW210-700
18Mb Bonded ADSL2+
Loop Length 6100' (Per AT&T Tech)

 

Problem: Intermittent (4-5 times per day)
Pings go from 35ms to over 4,000ms
Speeds go from 18Mb to 1Mb or less

Steps to resolve (not in order):
Adding AirTies to offload WIFI traffic
Replacing Residential Gateway
Running new line from pedestal to NID
Lowering profiled from 25Mb bonded to 18Mb bonded

Taps removed from line
Factory resets to the RG

Between my two lines, line 1 has always had better SN and fewer FEC errors. That seems to have reversed, however as line 2 is now worse.

I have no problem achieving my profile speeds most of the time, but when it's bad it's awful - even with no other traffic and testing at the RG via the built in diagnostics.

What steps may be taken that may help the techs help me? I have 2 coworkers and my parents as neighbors - is there an easy way for me to monitor their line status to see if their service degrades at the same time as mine? (I was thinking along the lines of smokeping but without having to dig into their router and open up ports...)

My parents regularly complain, but coworkers hardly use any internet so they haven't noticed.

I was thinking of running another line from the NID to my modem just to take the inside wiring out of the equation. It's direct burial Cat6 CCA (Not pure copper).

So... what would you do. I don't know anymore. But here are some pictures. Everybody likes pictures.

Modem Stats 10.29.2018.jpg10.29.2018Yahoo Ping results 9.27.18.jpg10.27.2018ip4 and ip6 stats 10.29.18.jpg10.29.2018Speedtest.net Results 10.28.18.jpg10.28.2018

4 Attachments

ATTHelp

Community Support

 • 

171.5K Messages

3 y ago

Hi There! @iambrock

 

To fully assist with this issue further, we will need to look over your account in more detail.

 

We are sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the Forums Inbox. Locate the PM from us and reply to the message with your specific account details.

 

We look forward to your response and the opportunity to help you!

 

Matthew, AT&T Community Specialist

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.