Everyone gets our best deals on every smartphone - Black Friday gift deals are still here!
FeatherwingJC's profile

Teacher

 • 

14 Messages

Thu, Nov 13, 2014 8:35 PM

Intermittent Disconnects

Is that supposed to happen? I have the router/modem set up exactly as required, and it will randomly disconnect every 2 hours or so, sometimes sooner, it's getting a bit frustrating and needs to be fixed, any advice?

Darknessrise

Professor

 • 

2.4K Messages

8 years ago

Can you post your line stats by typing 192.168.1.254 into your browser and looking for the broadband page. Then post information such as max rate, sync rate, noise margin, attentuation. Do not post information such as your IP address.

Teacher

 • 

14 Messages

8 years ago

A couple of things to note, while I work on this, is that this is a non-AT&T provided router/modem (I'm using a Netgear N1000 (series?)), and had a filter on the lower line that came up through our basement and into the system, which is being refiltered by a line filter provided by AT&T, could this double filtering be the cause of the disconnects?

Teacher

 • 

14 Messages

8 years ago


@Darknessrise wrote:

Can you post your line stats by typing 192.168.1.254 into your browser and looking for the broadband page. Then post information such as max rate, sync rate, noise margin, attentuation. Do not post information such as your IP address.


Seems the noise margin is 24.6dB down, 19.8dB up, attenuation 22.5dB down, 19.8dB up... Not sure about the sync rate or max rate, unless you're talking about the number of packets and bytes/s over LAN/WAN...

Darknessrise

Professor

 • 

2.4K Messages

8 years ago

I'm assuming those gateways don't offer that information. Did you mean to say the DNG1000?

 

I'm not really familiar with that model. Your signals don't seem bad. Have you logged into your Netgear's UI and looked at the Setup -> Basic Settings page? Is "Idle Timeout" set to 0?

Teacher

 • 

14 Messages

8 years ago

Yes it is, should it be set to something higher, or just left alone? (And no, according to the underside of the modem/router, it's the DGN1000 series.)

Darknessrise

Professor

 • 

2.4K Messages

8 years ago

Haha, I actually meant to say DGN instead of DNG.

 

No, if it's set to 0, then that's fine. I'm not really familiar with this model so I'm not sure if it's a configuration issue or not though(maybe someone else knows more about this one).

 

There doesn't seem to be any apparent line issues. Do any of the lights go red on the Netgear when you disconnect? Also, when you disconnect, is it all devices at once, or just one single device that experience the connection drop?

 

Edit:

Have you tried to remove the filter and see what happens?

Teacher

 • 

14 Messages

8 years ago

No, no red lights, it just shuts off and restarts, then goes like normal for a while, then rinses and repeats at random intervals (Ex: Recently, it's been about 15-45 minutes between resets)

 

As for fixing the double filter, I started to, but then stopped cause I didn't know if anything had been done downstairs by the tech who installed it. I can try it when I get ready to go to bed, see if that helps...

Darknessrise

Professor

 • 

2.4K Messages

8 years ago

Oh, your modem just restarts on its own? Your device may just be defective then.

Teacher

 • 

14 Messages

8 years ago

I think I worded that wrong, it isn't a total reset, where it goes through the POST test and everything, it just seems to reset the connection, like something may be wrong with the settings, but I doubt that...  I tried the line that was used last time me and my mother purchased internet through AT&T, and it wouldn't even recognize it as a viable connection type... (No DSL/Access lights, just connection/wifi) I don't know what else it could be... I'm just as lost as you are.

 

Darknessrise

Professor

 • 

2.4K Messages

8 years ago

When did this begin happening? After any sort of change?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.