J

New Member

 • 

3 Messages

Monday, August 17th, 2020 6:06 AM

How to set up Nest WiFi as a router with AT&T Residential Gateway 5268AC and still use WAP for wireless Uverse TV receivers?

I am currently using an ATT Residential Gateway (5268AC) for U-Verse TV, Internet and Phone service and would like to configure a Nest WiFi mesh router instead of using the gateway.  I have a few wireless U-Verse TV receivers that connect to the gateway via a Cisco VEN501 WAP.   The WAP is connected to the gateway via ethernet.  What is the best configuration to use to switch to the Nest WiFi for the router but still allow the WAP to send the U-Verse TV signal.

Accepted Solution

Official Solution

browndk26

ACE - Professor

 • 

4.9K Messages

2 years ago

Leave the WAP connected to the gateway the way it is now. It creates a private WiFi network for the stb’s. 

Accepted Solution

browndk26

ACE - Professor

 • 

4.9K Messages

2 years ago

Set WiFi security to this. Then turn off wifi 

 

ATTHelp

Community Support

 • 

207.2K Messages

2 years ago

Hello @Zachary_314

 

We understand that you would like to use Nest Wi-Fi with your existing AT&T RG(Residential Gateway). We're glad to help.

 

Your AT&T connected devices will still be supported by the AT&T RG. You can use the Nest device as a pass-through and allow the device to work behind the RG.

 

Check our this article on our web page that provides "how to" info on connecting a 3rd party networking device. This page also has links that will direct you for pass-through and DMZ mode as well. 

 

We appreciate the opportunity to assist you. If you need real-time technical support, feel free to open a chat with us. To chat, click on the chat link at the bottom of this page.

 

Chad, AT&T Community Specialist. 

New Member

 • 

1 Message

2 years ago

@Zachary_314, how did this go?  Faced with same dilemma 

New Member

 • 

3 Messages

2 years ago

Thanks for all the suggestions. Everything hooked up nicely tonight with internet, phone and TV's all working great.  I left the WAP connected to the Gateway as suggested and no issues!

Now that I have a new Google wi-fi router and name, should I turn off the wi-fi on the Gateway to avoid a double NAT or does the WAP need the Gateway wi-fi on for the wireless TV set top boxes?

I tried disabling the 2.4 and 5GHz radios and user networks under the wi-fi advanced options but when I saved the settings, everything defaults back to Enabled and I get this error message:

The custom pass phrase entered is not valid for the selected encryption type.

TKIP (WPA-PSK) & AES-CCMP (WPA2-PSK) require either 64 hexadecimal characters or an ASCII “pass phrase” between 8 and 63 alphanumeric characters.

New Member

 • 

3 Messages

2 years ago

Thank you browndk26, your posts have been very helpful.

My PACE gateway settings are a little different than what you have shown but I tried similar settings but was still getting the error message.

I was finally able to turn the wi-fi radios off but I had to do one extra step, hopefully it does not cause any problems.

In my original setup from ATT, I did not use or enable a Guest Wi-Fi.  I found that I had to enable the guest wi-fi with a new password and save the configuration and wait until it showed up as one of my network options.

After doing this, I followed your similar steps listed above, disabling the 2.4 and 5 GHz options for Wi-Fi Interface, SSID Broadcast and User Network and it finally allowed me to save the configuration and turn off the wi-fi radios!

Thanks again for the helpful instructions!

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.