Military Appreciation: Exclusive savings for military, veterans, and their families!
C

New Member

 • 

2 Messages

Mon, May 18, 2020 1:53 AM

How to enable upnp on my wireless router?

I have recently ben having lag while playing video games and in my settings I see that the nat type is moderate and upnp is not successful.I have gone to my router setting but can’t find where to enable upnp.

Accepted Solution

New Member

 • 

1 Message

1 عام مضت

I know I'm late but I just wanna leave this here just incase anyone else finds this and they're still confused as I was.

For AT&T, ya gotta manually put in the ports mentioned above (88 UDP & 3074 UDP/TCP). Find your Router's web page and go to "Nat/Gaming" under the "Firewall" tab. Click on "Custom Services" at the bottom and it will redirect you to a new page. Give a name, to help you out later make the name distinct, type in the numbers for the ports on all the other input boxes (E.g. Gobal Port Range "88-88" Base Host Port "88") and make sure the correct letters at the bottom match up with the certain port numbers (UDP for 88 and UDP/TCP for 3074). Do this for both port numbers.

Now that's done, click on "Return to NAT/Gaming". Right underneath "Application Host Entry" you'll see "Service" and an input box next to it. Click on the input box then select one of the two services you just created in the other tab. Go below that in the "Needed by Device" section and select your Xbox One's name. Once those two inputs are correct, click "Add". Repeat for the other service and you should be good to go. It worked for me. Hope this helps anyone having the same issue as me.

(edited)

browndk26

ACE - Professor

 • 

4.5K Messages

2 y مضت

Upnp is not an option in att gateways. You would have to get a wireless to turn it on. See below on how a user set up port forwarding in the gateway for gaming. I think game sites may be selectable as well.

Hello! I solved my issue by opening ports manually. The necessary ones for Xbox live are 88 UDP and 3074 TCP/UDP. Go to your Router's web page and find the firewall tab. Under that there should be a tab called NAT/Gaming. You can add specific ports yourself at the bottom of the page, just click add. Individually type in the two ports I mentioned above. Just using the same port number for the Global port range and the base port worked for me. After updating this my NAT type switched to open and I haven't had any more issues. Hope this helps. If not Xbox provides a full list of ports you can try opening as well.

New Member

 • 

2 Messages

which port numbers do I put 88-3074 and which base port?Can you give me examples of what to put in each section

(edited)

browndk26

ACE - Professor

 • 

4.5K Messages

I don’t know. Just posting another person’s solution that I found on Google. Google can probably lead you to the answer.

Award for Community Excellence 2021 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.