Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
RobbbieD's profile

Teacher

 • 

5 Messages

Tuesday, August 27th, 2013 6:35 PM

How to Bridge PACE 5031 NV to 3rd Party Router?

People say it's a lot like the 2Wire 3600, but the menus don't look the same to me.

I Happily follow instructions with screenshots.

My local tech geek is not able to handle this for some reason... Help?

Contributor

 • 

1 Message

9 years ago

I am trying to add my Cisco E2500 router, to my 2wire RG, I am familar with the process having attempted it many (too many times) without success.

The key sticking point is that I cant get my router to show up in the device list in the Applications, Pinholes, DMZ list.

I can only assume that it is not getting an IP from the RG but puzzled as to why as the router is set to DHCP.

Any ideas?

Thanks

Voyager

 • 

1 Message

9 years ago

i followed the directions trying to set up my 2-wire u-verse router into this work around bridge mode. everything seems to work except the 2-wire sends my ASUS AC2400 router a 192.168.x.x DNS. i can set the DNS1 and DNS 2 manually but i think those will change with my new IP when it gets resent. any idea why the DNS's wounldnt come through set up in the DMZ plus as discribed in the setup?

Contributor

 • 

1 Message

9 years ago

Hello,

 

I have just recently gone from DSL to U-verse. I have an ASUS RG-N66U router and have been forwarding many ports to my Windows 2008R2 Server including 80, 81, 82, 443 among others with no issues with the DSL service.

 

I have followed the instructions in this thread exactlly (i think) and am almost there. I say almost because for some reason port 80 isn't working. I've used the GRC application and it confirms that 81, 82, and 443 are NOT blocked, but port 80 is. I don't see how this can be a problem on the ASUS router as it was working before the provider switch and I changed everything for every port in an identical way. This leads me to believe that there is a setting on the PACE 5031NV that is blocking port 80, or the provider is blocking port 80.  Everywhere i have read says that AT&T does not block port 80, so that leaves me with needing to change the PACE router settings.  Can anyone please let me know what they think is going on? What settings did I forget to change, or do i need to change?

 

Thanks so much for your help.

Teacher

 • 

20 Messages

9 years ago

I attempted to setup dmzpluz mode with a ddwrt router. 

I have my router set up in DHCP for the WAN setting.  I even tried changing the router address to 192.168.2.1 so it would not interfere with 192.168.1.0/24.

In the end the ddwrt router could not see the internet and resolve any internet traffic.

 

Has anyone gotten dmzplus to work correctly with a ddwrt router? what are the settings on ddwrt if you change from dhcp to static?  I believe it may be a gateway setting that is being set wrong.  

 

I ended up setting up the cascaded router settings.

 

PACE 5031 dhcp router settings:

router address: 192.168.2.1

subnetmask: 255.255.255.0

first dhcp: 192.168.2.10

last dhcp: 192.168.2.25

 

PACE 5031 cascade settings:

check - add cascaded router

network address : 192.168.1.0

subnet mask: 255.255.255.0

choose the computer (be sure to check the radio button here)

   ddwrt - 192.168.2.2

 

 

DDWRT router WAN conneciton settings:

wan ip address 192.168.2.2

subnet mask: 255.255.255.0

gateway 192.168.2.1

static dns 1: 99.99.99.53

static dns 2: 99.99.99.153

 

Note above i changed the local ip range for the PACE 5031.  I was already using 192.168.1.0/24 localy on my ddwrt and I had static ips setup.

 

 

All in all this is a whole lot easier on comcast.  Why isn't there a bridge setting?

 

Feeback welcome.  This took about 6 hours of messing around.

To port forward I now have to port forward on the PACE and on the ddwrt.  

Teacher

 • 

20 Messages

9 years ago

Does any one know of some tests i can run from an ssh session on my ddwrt router?  I am still trying to get the dmz setup working. 

I followed the instructions exactly as stated at the beginning of this thread.  As soon as i reboot my router after setting the dmz the router is blocked from the internet.  I have tried to ping google.com from an ssh session inside my router and it times out.

 

I am not a networking expert, but there must be some test i can run in ssh to determine what is blocking the packets?

Teacher

 • 

20 Messages

9 years ago

Here is some of the logs from the firewall on the pace 5031nv:

noticeJul 18 00:02:26
IN=br1 MAC=38:3b:c8:06:bf:40 src=69.252.24.86 DST=45.22.21.231 LEN=69 TTL=53 PROTO=UDP DPT=36818 Unknown inbound session stopped
noticeJul 18 00:02:26
IN=br1 MAC=38:3b:c8:06:bf:40 src=69.252.24.84 DST=45.22.21.231 LEN=68 TTL=53 PROTO=UDP DPT=59124 Unknown inbound session stopped
noticeJul 18 00:02:26
IN=br1 MAC=38:3b:c8:06:bf:40 src=69.252.24.68 DST=45.22.21.231 LEN=51 TTL=53 PROTO=UDP DPT=9611 Unknown inbound session stopped

Teacher

 • 

20 Messages

9 years ago

I also just tried to allow dmzplus to my laptop instead of my router.  It does not work to my laptop either.  Once i reboot the laptop I no longer can access the web.  Interestingly I can access one website: att.com.  When i attempt to log in I receive "timed out".

 

It appears that DMZplus option no longer works for bridging your ATT 5031NV to a laptop or a router.

Contributor

 • 

1 Message

9 years ago

After many, many days of research and trial and error...

You cannot truly get the 2wire to be a "bridge" mode. The work around for this if you have your own router that you want to use, you must PURCHASE a static IP address from att (15.00) a month. After you get assigned your address follow the procedure for your router to set the static address given.  Also there is a few steps to follow for the 2wire as well.  those instructions are in these forums as well.  Keep in mind these steps are not for the faint of heart.  It is a little trickey, but with the right research and patience, it can be done. I am sorry that I don't have a better answer.  But it can be done.  The secret is accessing your static ip directly through the 2 wire after the 2 wire is setup properly.

Teacher

 • 

20 Messages

9 years ago

The cheaper solution is to setup a double nat.

1. set your att gateway/router to 192.168.2.1

2. set your third party router to 192.128.1.1

3. port forward from the gateway/router to your internal router.  Then also port forward at your internal router.

 

It is not ideal, but it also does not cost money.

This is an upsell for att and I do not see them fixing this anytime soon.

For that reason I will be leaving att.  They won't care though because they have monopoly agreements with a lot of infrastructure.

Contributor

 • 

1 Message

9 years ago

Step one should be.

 

Setup the DHCP on the Pace 5031 NV router so that the Ip Address range does not cover the entire subnet.  Limit it to a range of 100 to 200 ipaddress. 

 

Not 192.168.1.1 -192.168.1.253.

 

I spent a very frustrating day setting the Pace 5031 NV router up as described above.  The problem I experience was that yes my mikrotik (3rd party) router got the public WAN ip address but I was unable to connect to access the internet behind the mikrotik router.  The only thing I could connect to from behind the mikrotik router was the Pace 5031 NV router.

 

It wasn't until I limited the DHCP ip range to 100 ip addresses that the settings described above worked.

 

My mikrotik router is now working as if it was connected directly to the internet.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.