Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Contributor

 • 

2 Messages

Fri, Dec 8, 2017 7:29 PM

How to Access Pace 5268AC after enabling DMZ+ mode?

I have a Pace 5268AC connected to a Ubiquity EdgeRouterX. I successfully enabled DMZ+ mode on the 5268AC and have internet, etc. Now I want to get back into the 5268AC 's admin page to adjust settings, but the IP 192.168.1.254 doesn't work and I don't see it in the DHCP table (which I guess makes sense since it is sitting upstream of the EdgeRouter. So how do I connect to it? Do I have to grab a laptop and plug directly in?

Responses

Accepted Solution

Official Solution

my thoughts

Employee

 • 

14K Messages

3 years ago

Either hardwired Ethernet or connect to the gateway wireless SSID/password if you did not turn off the WiFi on gateway.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

3 years ago

Thanks, that did it. Turns out my EdgeRouterX (or DMZ+ mode in general) was severely limiting the bandwidth (topping out at 400mbps) vs plugging my switch directly into the Pace RG. The EdgeRouterX is supposed to be gigabit so not sure why that would be limiting the bandwidth though...

Contributor

 • 

3 Messages

3 years ago

 Redpulse,

 

Just got an EdgeRouter X myself. Could you share the specifics of your working config? Not a network engineer per se. Looking to leverage my static ip addresses for home use.

 

Thanks mate.

 

Kevin

Teacher

 • 

11 Messages

10 months ago

not sure what the solution means... You are missing a static route.

 

On the "routing" tab click on the "add static route" button. 

select interface as the route type

and put the obvious info in the fields.

Remember to put a 1 or 2 in the distance field.

This route will work whether you are in DMZ+ mode or not.