Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!
nstar30907

Tutor

 • 

6 Messages

Sun, Oct 8, 2017 7:55 PM

How do I switch my AT&T router from 5ghz to 2.4ghz?

I need to change my AT&T router from 5GHz to 2.4GHz to support a wireless device.

Responses

Accepted Solution

Official Solution

Teacher

 • 

6 Messages

3 years ago

no need for you to change your router visit att router page 192.168.1.254 to manage/modify your wireless settings and as what the reply above you can change the wifi name for both 2.4GHZ and 5GHZ to easily identify what network you would like to use for you device

_xyzzy_

Expert

 • 

15K Messages

3 years ago

Either turn the 5 off or just give it a different ssid.

New Member

 • 

2 Messages

How do I turn 5 off?

nstar30907

Tutor

 • 

6 Messages

3 years ago

 

Thanks! Your advice was perfect!

Contributor

 • 

2 Messages

3 years ago

How do I get to my router page to modify/manage settings?

nstar30907

Tutor

 • 

6 Messages

3 years ago

Did you try the advice above by going to the web page: 192.168.1.254?

Contributor

 • 

2 Messages

3 years ago

I believe my AT&T Pace router is set to automatically switch between 5GHz and 2.4 GHz whichever is most efficient but I have a smart switch that only will connect on a 2.4 GHz channel and it doe snot recognize the router for some reason.  How do I rename the 2.4 GHz channel without adversely affecting my devices that rely on the 5 GHz channel?

Contributor

 • 

4 Messages

I had the same issue. The easiest way to deal with it is to go to that web page and turn on the "Guest" account. Set your Guest account to be 2.4GHz and then pair your smart switch with the Guest account rather than the regular account. Works like a charm.

Contributor

 • 

1 Message

3 years ago

I am looking for the same solution for my smart switch too.  Please help.

nstar30907

Tutor

 • 

6 Messages

3 years ago

I followed the first responder's advice and renamed both the 4GHz and the 2.5GHz.  I could then choose the 2.5GHZ for my switches.  Works fine!  Other than that, I cannot offer any advice.  Good luck!

nstar30907

Tutor

 • 

6 Messages

3 years ago

I followed the first responder's advice and renamed both the 4GHz and the 2.5GHz.  I could then choose the 2.5GHZ for my switches.  Works fine!

Contributor

 • 

1 Message

2 years ago

This answer doesn't make sense.  My WiFi list includes my 5G and my neighbors, but no 2.4G version of my account.  How do I go dual (5G and 2.4G) so my lame cameras can sync in 2.4G and I have 5G for normal computing?

 

Tutor

 • 

1 Message

2 years ago

I have been having the same issue with my wifi extender which is 2.4GHz only, and wouldn't connect.  I went to 192.168.1.254 and enabled my guest wifi, which is 2.4 GHz only.  Then connected my wifi extender using my guest wifi name and password and it finally connected to the router.

Contributor

 • 

1 Message

2 years ago

Did you get an answer to your question? I have devices that use both and have plugs that aren't recognized as needing 2.4 so they won't work.

nstar30907

Tutor

 • 

6 Messages

2 years ago

Did you try  visiting att router page 192.168.1.254 to manage/modify your wireless settings?

Contributor

 • 

1 Message

2 years ago

How exactly do I change/rename? I am not very tech savvy, I need step by step instructions, please.

Frankkc

Teacher

 • 

21 Messages

2 years ago

I am also failing to do this.

I went to the router  page but cannot get it to accept my access code (password) to change setting. 

Any suggestion?

Get started...

Ask a new question