Announcements
Learn how you can get the iPhone 13 now!
smarisetty's profile

Contributor

 • 

1 Message

Fri, Jan 5, 2018 9:20 PM

How do I set up bgw210-700 port forwarding?

Hi,

I am some IP Camera and tried to do port forwarding, but when I test it, it appears that the ports are not open.  I did the setting in the firewall configurations for port 8080 and 8081 (UDP/TCP).  When this configuration is open, is the port opened in both directions or only one.

 

Is there an example of how to do it for an IP Camera.

 

regards

SM

Responses

ATTHelp

Community Support

 • 

169.2K Messages

4 y ago

Good afternoon @smarisetty!


Thank you for reaching out to AT&T Community and Forums! We understand you would like to set up your IP Camera with port forwarding. We’re here to help!


We found an article we know will be quite useful to you! You can check it out here: Port Forwarding. Please let us know if this helps or it does not.


If you have any other questions or concerns, we’re just a few clicks away!


Beth, AT&T Community Specialist

Contributor

 • 

1 Message

4 y ago

I followed the link, and for the most part it's pretty clear.

 

However, I am using IP Passthrough to pass everything to my router setup behind the AT&T Router. When I want to port forward, it won't populate any devices in the dropdown "Needed by Device."  How can I get my router to show up here? The system does recognize it, just not in this particular dropdown.

Tutor

 • 

4 Messages

3 y ago

did you find a solution?

Contributor

 • 

1 Message

3 y ago

have similar issue, but not using a router, so do not need pass through.

have a NVR for cameras, want to access it off the network. 

also get the  "Needed by Device." shows nothing.

any ideas?

Contributor

 • 

1 Message

3 y ago

I'd like to use a different port on the public internet, and then pass it on to a different port in the lan...

if I wanteed to use port 10567 for vnc, which would be nat translated to 5900, how would i do it...

is this what you mean by host port in the bgw210 router...as it ask for port range, then mentions a "host port"

 

thanks

 

Contributor

 • 

1 Message

3 y ago

I have been trying to figure it out since i got this upgrade last week. I finally sat down yesterday and downloaded app after app on my android and if they didnt give me what i needed i would remove them. Then i recalled when i had the windows 7 under start all you had to do was type in ipconfig and all the info in regards to your internet came up in this black box. I thought i wonder if theres an app that will do the same thing. So i looked and found it and its called ifconfig but it does the same exact thing. It helped me the the format between the lan and wan ip addresses. Probably 5 minutes after downloading that app i had my port forwarding set up and my ipcam set as the ip passthrough. Now to figure out this whole remote access thing lol. I know its frustrating trying to fix something you feel you know nothing about. I said a few things i shouldnt have myself. That arris router/modem aint no joke.

Contributor

 • 

3 Messages

3 y ago

That article does not help. I am not able to access my device remotely using my public IP with the configured port. for example: xxx.xxx.xxx.xxx:8080 is not accessible from the internet

Contributor

 • 

3 Messages

3 y ago

That port forwarding article is junk as it does not work for the BGW210

Contributor

 • 

1 Message

3 y ago

I was successful in getting port forwarding setup up on on my BTW210-700 my Tablo server.

1. Under NAT/Gaming, go to Custom Services. Here you will enter any of the Public Ports that your application requires. You may also need to open any private ports that the BTW210 does not already have open as default. Typically, you should not need to open any private ports. First, under Service Name, enter something that makes sense to your application, like Tablo1. Under Global Port Range, enter the public port number in both spots; I.e.; 21000-21000. Leave the Base Host Port blank. Under 'Protocol', choose the one your application needs, typically TCP/UDP. Click Add

2. Now enter any additional ports you want to open one at a time just as in step 1. Use a different name for each on; I.e; Tablo2, Tablo3, etc.

3. Click 'Return to NAT/Gaming'.

4. The first Service Name (Tablo1) that you created will now show up under 'Service'. Under 'Needed by Device', choose the device that needs this port from the list. Click Add.

5. The next Service Name (Tablo2) that you created will now show up under 'Service'. Under 'Needed by Device', chose the same device that needs this port from the list. Click 'Add'.

6. Repeat for all the Service Names you created to add all the ports to your device.

7. Now go to the 'IP Passthrough' tab. Under 'Allocation Mode', choose 'Passthrough'.  

8. For 'Default Server Internal Address', enter the local IP address of your device that needs the forwarded ports; I.e.;192.168.1.67

9. For 'Passthrough Mode', chose 'DHCPS-Fixed'.

10. For 'Passthrough Fixed MAC Address', under 'Device List', choose 'Choose from List'.

11. For 'Passthrough Fixed MAC Address', under 'Manual Entry', center the MAC adress of your device needing the ports. This IP address can be found under the 'Device', 'Device List' tab.

12. Go to 'Device' tab, 'Restart Device' tab and click 'Restart'.

13. After the router restarts, go to the the 'Firewall' tab, 'NAT/Gaming' tab. You new Service Names should appear showing the Ports and should say 'Passthrough' in the 'Device' column.

14. You should now be good to go with that devices information forwarded on a pass-through basis from the private ports (I.e; 80) to the public ports you just created. Good luck!

New Member

 • 

1 Message

I've been struggling to enable port forwarding for Tablo on and off for months. When i follow your instructions at step 8 above the field for the IP address cannot be edited so after rebooting the router, i still have the selected device names instead of "passthrough" in the Device column. Any suggestions appreciated.

Contributor

 • 

1 Message

3 y ago

The previous post did not work for me....I have 2 cameras and still can't get the forwarding to work.  Trying not to use passthrough in order to make it work since it seems like you can only do with 1 device.

 

Thoughts?

 

Contributor

 • 

1 Message

2 y ago

Has anybody figured out the issue with port forwarding I keep trying to add a port but anything about 8 ports added I get the “a required setting is empty error” does anybody know the fix for this??

Contributor

 • 

2 Messages

2 y ago

What to do What to do issues with internet services no help all

[Edited for privacy-This is a public forum. Please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

Contributor

 • 

1 Message

2 y ago

This video helped me set up access to my camera even though I have a BGW210-700 (instead of NVG589).  The firewall rules need to be set up so that you can access the cameras from the Internet.

 

https://www.youtube.com/watch?v=aRLsGPoa5sM

Tutor

 • 

3 Messages

2 y ago

As wins889 said, I got it also to work following that same video.  However, I needed to create a Pass Rule for UDP and TCP since it only lets you choose one or the other.  I used the default 32400 port though.  And now it shows my server is "Fully accessible outside your network".  Everything else on my router is default and I am not using IP Passthrough. 

Tutor

 • 

3 Messages

2 y ago

As wins889 said, I got it also to work following that same video.  However, I needed to create a Pass Rule for UDP and TCP since it only lets you choose one or the other.  I used the default 32400 port though.  And now it shows my server is "Fully accessible outside your network".  Everything else on my router is default and I am not using IP Passthrough. 

New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.