Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!
bolynn80

Tutor

 • 

2 Messages

Wed, Oct 21, 2015 8:01 PM

How do I put Pace 5268AC Router in passthrough bridge mode?

Hello,

 

I have one of the new Pace 5268AC routers provided by AT&T Uverse and I want to put it in bridge mode so I can utilize my D-Link 3200AC Ultra Wi-Fi Router. There used to be a bridge mode setting in the past modem/router combo units that AT&T provided. However, I am unable to find how/where to put this Pace 5268AC router in bridge mode? 

Does anyone have an answer for this?


Thanks!

Responses

Teacher

 • 

8 Messages

4 years ago

I don't think the Pace router has the ability to be in a true bridge mode.  I struggled for a while to figure mine out.  The solution turned out the be pretty simple.  I just set my Linksys router IP to 192.168.2.1 and checked the "Router behind router" on the Settings > System Info > Event Notifications.  After that I just plugged it into one of the  ethernet ports on the Pace router.

Tutor

 • 

11 Messages

4 years ago

Very helpful, thanks. Are you able to login to your Linksys router? My Asus says someone else is logged into it (the Pace router) and I can't get in unless I log them out. One more question, what is the difference to the Pace in using the "Router behind router" and the cascading routers setting in the Pace?

Teacher

 • 

8 Messages

4 years ago

I can still log into my Linksys router.  Just go through 192.168.2.1 instead of the 192.168.1.1.   I was never able to get the cascading router thing to work and I'm not sure if the router behind the router does anything.  It makes sense that it would be required for what I am trying to do.  Unfortunately you cannot just go buy your own modem like you can with Comcast.

Tutor

 • 

11 Messages

4 years ago

Thanks, I'll update mine and let you know if it helps. Right now I have
50MBPS download and 6 upload so I"m pretty happy but I have not tested for
any collisions or anything

Tutor

 • 

6 Messages

4 years ago

Hello All - I've been struggling to setup a new ASUS RT-N66R router in front of an ATT Pace 5268 AC RG providing U-Verse GigaPower Fiber Internet. I followed the directions provided earlier on in this thread from Darkness in which I used the Firewall Pinholes function and opened up my ASUS router in DMZ+ Mode.  I disabled the Wifi on the Pace RG and enabled Wifi on my ASUS (both 2.4 and 5Ghz).  The situation is that I can successfully connect to the Wifi (5G) SSID on my Win 7 Pro Laptop and get a solid connection to the Internet.  However, when I try connecting any tables or smart phones to the Wifi from the ASUS RT-N66R - I'm always getting a warning the Internet is unvailable.  Any ideads why my Windows laptop would connec to Wifi and the Interent and my smart phones/tabelts can only connect to the local Wifi, but not to the Inernet?

 

Unable to Connect - ASUS router.png

Tutor

 • 

11 Messages

4 years ago

I'd submit a trouble request to Asus on their support website for your
router. They answered mine within a day and gave some great, and specific,
instructions

Tutor

 • 

6 Messages

4 years ago

Thanks RDU1945 - I've already started down that path with submitting support tickets to Asus.  There are some other quirky things I noticed - a. The System time on the RT-N66R router will not sync to NTP, I've tried pool.ntp.org and time.google.com  and b. When I check for a new firmware version from the router admin UI it returns a message stating it cannot connect to the Asus site and please retry when I have an internet connect.  I am get to external sites but it appears some traffic is not passing through via my AT&T Pace 5268AC RG.  Also my Skype for Business communication is blocked. 

 

Appreciate the help and responses. 

Tutor

 • 

2 Messages

4 years ago

Just got setup with one of these Pace 5268AC routers.  This thread helped a lot but a few more tips that I figured out the hard way:

 

* my ASUS router was configured for a 192.168.1.x subnet, same as the Pace so there is a conflict there.  I had fixed IPs on my subnet so wanted to keep that subnet, not move to 192.168.2.x for example.

* you can change the Pace DHCP settings to use an internal class B network 172.16.0.0/255.255.0.0 which is the better option

* found the ASUS mac and selected that then put into DMZ+ mode ... ASUS router then gets a 172.x IP on it's WAN port

* turned off all 2.4 and 5Ghz wireless 

 

No issues - works great!

Tutor

 • 

11 Messages

4 years ago

Great work Mikef135 - only thing better would be to give us a link to the
location of the Pace DHCP settings, or a little more description on that
part of the puzzle.

Tutor

 • 

11 Messages

4 years ago

Now here is a guy who really dug deep:

 

https://blogs.technet.microsoft.com/klince/2016/02/15/psasetting-static-ip-address-with-the-att-u-verse-gigapower-router-pace-5268ac/

His blog is about : PSA–Setting Static IP Address with the ATT U-Verse (GigaPower) Router (Pace 5268AC)

Tutor

 • 

2 Messages

4 years ago

It is on the LAN tab, DHCP selection when you get into the Pace via 192.168.1.254 ... here is where you change it to 172.16.0.0

 

Once you do this you will lose access to the box.  Plug a PC directly into the LAN port on the Pace and find out the new gateway assigned (ipconfig /all or ifconfig on Linux).  Then you can get back into the Pace admin section to make more changes.  It will no longer be at the 192.168.1.254 after this change is made (which is what you want to have happen).

Tutor

 • 

11 Messages

4 years ago

Now that is some real tech help, thanks Mikef135

Contributor

 • 

2 Messages

4 years ago

Darknessrise, you stated in your post the following:

"I would also suggest you name your D-link's network to match that of the gateway with the same password to make it easy to reconnect your devices."

Because I'm getting older could you please explain exactly what you mean by this statement. My router has a name and a password. I've not named a network before.

 

Thanks in advance.



 

Tutor

 • 

5 Messages

4 years ago

This does not work with Static IPs.

Tutor

 • 

5 Messages

4 years ago

Not a good idea to expose those IPs without a proper firewall. Pace firewall is useless.

Get started...

Ask a new question