Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

New Member

 • 

147 Messages

Sat, Jan 25, 2020 7:44 PM

Home rural internet high packet loss

I have posted alot of posts in forums but it must have been in wrong areas alot of us rural fixed internet users have been having problems with disconnecting problems from our games and internet connection problems slow or no internet across all devices. This all started around and of December January 10th for me. Look under my posts cayne posts. For me I've been on it for 3 month and it has work fine until the above date same as others. I'm loosing 35 to 50% packet loss being disconnected from blizzard servers the problem ip from several of us is 12.122.2.225 and 12.122.133.193 among others I've had multiple tech calls tower's are fine and even replaced all my equipment for the second time some talk was about gateway firmware updates causing this high gateway pings from 325 to 800ms. It's been almost 20 days for me and 30 days for others just want it fixed can you help us.

Responses

New Member

 • 

147 Messages

Yesterday at 9:12 PM

Why cant I post in forums anymore.
Terreb

Contributor

 • 

67 Messages

You cant?

New Member

 • 

147 Messages

Nope not in our thread since yesterday I can see yall emails but when I post the screen go blank.

New Member

 • 

147 Messages

So if you think I'm gone I'm still here had to find a back door to tell yall.
Terreb

Contributor

 • 

67 Messages

I wonder why? You're a big help to the thread

New Member

 • 

103 Messages

I think our thread might be getting too many posts for the forum to handle because sometimes I can't post or edit my own posts.