Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
heatherruther's profile

Tutor

 • 

2 Messages

Tue, Mar 28, 2017 12:31 AM

Help with accessing website not showing on Port 80?

Hi.  I am a graphic designer and manage/design client's websites (built with Wordpress and hosted on Bluehost).  I have AT&T UVerse internet, and have had it for six months with no problems.  The other night, I tried to access a client's website on the Wordpress backend and suddenly received the following error message:

 

Forbidden

You don't have permission to access /wp-admin/ on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Apache Server at www.beyondyogatn.com Port 80

 

I have *never* had this problem before, and I did not change anything on my gateway recently.  I have the Pace 5268 gateway, and have tried numerous fixes, including contacting AT&T, of which they tell me this is out of the scope of their normal techs' expertise and they have to connect me to another department at AT&T, of which I will have to *pay extra* to get this fixed.  This seems unethical and unfair to me for my service to be working normally one day, and then the next not, and I have to pay to have my service restored to "normal".

 

I have had numerous AT&T techs tell me they have "updated or changed the settings on my connection, and it should be working now", but none have worked.  I have also followed this article with the help of an AT&T tech, and nothing worked here either, despite his repeated reassurances that he would have the issue corrected: https://www.att.com/esupport/article.html#!/u-verse-high-speed-internet/KM1123072

 

I am at my wits end, as I cannot access my client's website on my home Wifi.  When I connect my laptop to my iPhone's hotspot connection (which has service with Verizon), I *can* access the client's website, so I do know that it has to do with my AT&T service/gateway. Has anyone else had this problem, and if so, how did you remedy it?  I am on a Mac, OS Sierra, 10.12.3.

 

Thank you!

Heather

ATTHelp

Community Support

 • 

200.2K Messages

6 y مضت

Hi @heatherruther,

 

We are sorry about the issues you are having, but we will be glad to help. Usually, when you get an error like this, it means that your IP has been blocked by the host. Check with your client to make sure that is not the issue. If for some reason a packet is not coming through that is causing this, the best thing to do first is setting up your computer in DMZ mode. Here is a post that goes over it. 

 

-ATTU-verseCare

Tutor

 • 

2 Messages

6 y مضت

Hi.  It ended up being a htaccess file, even though they told me otherwise (that it was my ISP!)  Thank you for your help!

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.