Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
twentw's profile

Scholar

 • 

180 Messages

Monday, May 22nd, 2017 11:58 PM

Getting a printer to work on wired and wireless part of network. How do I bridge 2 subnets?

I've just installed Google Wifi wireless router on my Uverse network.  The Google router insists on using subnet 192.186.86.xx for everything connected to it (everything that's wireless).  My Uverse router (NVG599) uses 192.168.1.xx (everything that's wired).  Everything works fine except my printer, a wireless Epson, that gets the ip from the Google router, which means that no wired computers on my network can see the printer.  I've read that putting the Uverse router into bridge mode would fix the problem, but I followed the instructions here and it didn't work.  Anyone have an idea how to solve this problem?

 

Accepted Solution

Official Solution

Professor

 • 

2.2K Messages

7 years ago

@twentw

The reason you are having this problem is because there are no routing protocols being used between the routers; next hop doesn't count.You could do it with static routes but that capability does not exist in either router.

 

There is hope. I recommend that you use Epson Connect (Epson Connect). The only downside is that print request goes up to Epson and then back down to your printer but hey it works with no other changes to your existing network.

Scholar

 • 

180 Messages

7 years ago

Thanks.  That was a good suggestion.  I set it up and it works fine.  And I didn't have to mess around with network settings either.

Scholar

 • 

180 Messages

7 years ago

I used Epson Connect for a few weeks and it worked fine.  However, there were other issues on my network that needed to be fixed, so I decided to figure out how to do this the right way. Here's what I did, and it works.

My goal was to get everything on the network, wired and wireless, on the same subnet.  The problem is that Google Wifi uses its own subnet and any attempt to change the Uverse router subnet to match forces the Google router to change to avoid conflicts.  Also, the DHCP on the Uverse router can't be disabled (because of the TVs), so I'm always going to have two DHCP servers running, one for each subnet.

Anyway, the solution was to daisy-chain the 3 Google Wifi nodes (which I had done already - no mesh, everything wired).  The last node in the chain is then fed into a switch that then feeds all the wired computers in the house.  Rebooting all those computers will then force them to switch from the Uverse subnet to the Google Wifi subnet.

This may not be practical for many people.  It only worked for me because my house is wired through a central patch panel and I can route anything anywhere.  But hopefully this helps someone with the same issue.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.