Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
majerle's profile

Contributor

 • 

2 Messages

Fri, Aug 4, 2017 3:59 PM

Gateway Locks Up Every Few Days

I currently have 6 mbps Uverse Internet and home phone service at my apartment.  Over the past few weeks my gateway (Pace 5031NV) has been locking up every few days.  When this happens there is no Internet connectivity and no dial tone on the phone.  The LEDs will still be lit up on the gateway when this happens but the Ethernet and Wireless LEDs do not blink as they would do when it is working normally.  When the gateway locks up like this the only thing that gets it to work again is to disconnect and reconnect the AC adapter as the gateway's setup pages can't be accessed when it does this.  If you can offer any assistance it would be greatly appreciated.

 

Thank you for your time!

 
 
RhodesMan

ACE - Guru

 • 

934 Messages

5 y前

Try and disable IPv6

 

https://forums.att.com/t5/AT-T-Internet-Features/Slow-connection-using-Google-Facebook-and-certain-sites-after/m-p/4733711#M7613

 

If it still happens then contact support and have your line tested. If it tests out OK then maybe your gateway needs replacing.

 

 

Contributor

 • 

2 Messages

5 y前

I disabled IPv6 a while back so it shouldn't be that.  I'll give support a call the next time it locks up.  Thank you for taking the time to respond.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.