The phone that makes your everyday epic. Buy the Samsung Galaxy S21 FE 5G now!
I

New Member

 • 

1 Message

Mon, Apr 13, 2020 5:21 PM

Gateway authentication failure message

I've tried to reset the modem

I've unplugged it -

I've held down the reset button - done all the things.

All the lights are blinking green - but I still cannot connect to the wifi - "Gateway authentication failure" every time

Tried connecting to 192.168.1.254 --- per some online digging for the answer / help but it will not connect

My wifi, my phone line, and my tv does not work.

i'm connected via a very unstable hotspot

No outages are reported in the area.

I was on hold with ATT for 56 minutes and the call was disconnected.

please help me

New Member

 • 

2 Messages

2 y ago

I have the same problem I’m in Decatur and it was raining . Idk what to do. They want to send a technician for April 24th

New Member

 • 

2 Messages

2 y ago

My situation is exactly like yours, except that the "Service" light is not lit. I am in Houston.

New Member

 • 

2 Messages

my service light not lit either but broadband is

New Member

 • 

2 Messages

Okay. I noticed the lights did not go off when I held the reset button for 3 seconds (for about the 5th time) so I unplugged the box for 3 seconds and plugged it back in. That worked! It took a few minutes, but one by one the lights came back on, including the "service" light. My TV connected. I disconnected my AT&T mobile hotspot and was able to log on to my computer with my wi-fi! Woo-hoo!

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.