AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Paraquat's profile
Paraquat
20th Community Anniversary
#1 Star!
The 5th element!

New Member

 • 

21 Messages

Mon, Sep 19, 2022 7:18 PM

fixed wireless internet gateway software question

On the gateway software, Home section under gateway status. It says the "Authentication Type" is disabled. Is this what it should be? if not, how do I fix? Thanks. Oh, I have everything just the way it was installed, security & passwords are what they are on the side of the gateway. Thanks!

tonydi

ACE - Guru

 • 

8.5K Messages

3 months ago

Can you post a screen capture of that page?

Are your wifi radios enabled, IOW, you have a wifi connection that requires a password for a device to connect?

Paraquat

New Member

 • 

21 Messages

3 months ago

Does this help?
ATTHelp

Community Support

 • 

204K Messages

3 months ago

Let's answer your question about your fixed wireless settings, @Paraquat

 

We recommend checking out our guide on accessing your gateway's settings. After selecting your model from the dropdown, you can scroll down to where it says Access and verify gateway settings to check what they should be set to.

 

Please let us know if you have any other questions! 

 

Raiden, AT&T Community Specialist

tonydi

ACE - Guru

 • 

8.5K Messages

3 months ago

Ok, thanks. I've never seen the pages on the fixed wireless gateway so I wasn't sure if it was what I've seen on the other AT&T gateways.

That seems to indicate that you don't have password protection enabled.  It should say something like WPA.

Check on the wifi page(s) to see what it shows as Security.  On the other gateways it should say WPA - Default Password (again, I don't have examples to refer to so maybe it's called something else).

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.