Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!
C

New Member

 • 

3 Messages

Sat, Jan 11, 2020 3:03 AM

Fixed Wireless High Packet Loss

We've had AT&T's Fixed Wireless internet service for about 7 months now and haven't had any issues up until this week. But our internet packet loss has been stuck between 40-55% for about 4 days now. Speed tests show our download speed to be ~60 Mbps and upload ~10 Mbps, but the packet loss makes the internet almost unusable. I've tried AT&T's troubleshooting tool several times, checked all of the wires & outdoor antenna, restarted the whole system, and tested devices that are connected directly into the router with no luck. Any suggestions?

Responses

New Member

 • 

3 Messages

10 months ago

Still garbage here in wisconsin and i'm really getting tired of it. AT&T needs to get there **** together and take care of the customers that make them filthy rich. I was guaranteed "10Mbps" download speed and yet i'm downloading files at 10-100kbps, do the math! False advertizing

Tutor

 • 

14 Messages

10 months ago

This is from 2:30 PM here in Michigan today. This has been an ongoing issue for months now. To add insult to injury my service is on/off/on/off/on/off several times a day. Ive about had it. I don't believe they are working on anything. Nobody the size of AT&T can't figure out what's going on with their Network over the course of months. I still believe this is intentional and a form of agressive Traffic Shaping

cdjohnson

New Member

 • 

69 Messages

Back to 25-50% packetloss... Should've kept my mouth shut...

(edited)

New Member

 • 

216 Messages

Me 2

New Member

 • 

20 Messages

10 months ago

I expect we will be even further on the back burner now that so many are going to work from home due to Coronavirus, articles saying how at&t is gonna step up and remove data caps and improve speed. Im sure that means fixed wireless the red headed step child of at&t is going to suffer even more, it already feels that way.

At&t how about you step up in this time of crisis and finally fix this for the good of the country? Or are you going to show your true colors and continue your ineptitude while your costumers suffer even more with what is currently happening in this country.

People will not forget how you act RIGHT NOW! Would hate for you to look bad if. A Viral tweet comes out about how you are continuing to screw us over in this time of need.

(edited)

Terreb

Contributor

 • 

97 Messages

10 months ago

Completely down once again
cdjohnson

New Member

 • 

69 Messages

My connection was really bad tonight... connection quality in the 70s and below, ping spikes into the 1000s... Funny I went almost 20 days with over 90% improvement, then I post here.... Back to 50% packet loss... Heck, yesterday I had a 50 ping and 100% server quality... Even after 10pm!!! Should've taken my ball and went home.... :'(

Contributor

 • 

14 Messages

10 months ago

My service is back to working, it’s just the speeds are so unbearably slow, it’s basically unusable...

Tried testing packet loss, too slow, tried testing speed through AT&T’s speed test, getting an insane 0.09 down and 1.50 up on a 35mbps line.

I’m assuming it’s still packet loss issues because it has these spurts of no issues at all, and I get my actual speed, but for the other 99% of the time, it’s awful.

Thought you guys only had 14 days to fix this? Or is it “fixed” already?

What a sad excuse for service.

Terreb

Contributor

 • 

97 Messages

10 months ago

Well guys I hate to say it but it's been months and I don't think we're getting what we had back ._.

New Member

 • 

216 Messages

Well as of today my internet is totally trashed I had from 20 to 99% packet loss game is unplayable now its only going to get worse. Past 2 days atleast I could play but today nope plus they still haven't put me back on the gateway I'm supposed to be on. ;(.

Contributor

 • 

9 Messages

10 months ago

I'm curious as to how everyone having unlimited data due to COVID-19 is going to affect this issue.
Starstruck

New Member

 • 

55 Messages

@Perkinsj88 Haven't posted for awhile, mostly due to not wanting to jinx anything, as my connection was pretty decent there for a bit. It wasn't as good as how it used to be mind you, but better. Well, that all went to heck on Friday, and only got worse as the weekend progressed.

I know we have much more important things to worry about and stuff, and I am actually impressed that att dropped all data caps while we all are going thru this current state of events. I just hope the infrastructure can handle all of the increased workload its gonna be getting, as you alluded to. Not because its unlimited for now, but just because of so many more people on at once. This goes for every ISP.

If ever we all needed a stable, reliable internet connection, it sure is now. I really hope that we all can get online and do what we need to do.

Stay safe everyone.

cdjohnson

New Member

 • 

69 Messages

4 days ago I called at&t again, and they told me to unplug everything for 5 minutes and reconnect. I was going to be a (Edited per community guidelines) about the whole reset the router script, but I did it anyways. Since then, 0% packet loss.

The rep told me it's because the system sometimes develop errors when downloading/uploading/updating and doing a reset makes it download again. They assured me that they are constantly working on it and if my connection quality drops again, it's because my equipment didn't download something properly.

Taking it with a grain of salt.

(edited)

Contributor

 • 

9 Messages

Mine went to (Edited per community guidelines) today. It has been perfect for weeks now, I'm back to 40% packet loss.

(edited)

New Member

 • 

216 Messages

Same here going on 5 days cant even use it for anything now I dont think they are going to fix it. They said they are but they are working on it . This is been going on since January now it is almost April you cant tell me it that its taking this long nobody's called me in 2 weeks with a update. I dunno.
rose2192

Tutor

 • 

18 Messages

I'm back to having the same packet loss issue again as well. It's like they broke their fix. I had a few weeks of awesomeness and now back to the same pages don't load, if they do it's super slow, etc.

I mean it's not AS bad most of the time as it was several weeks ago, but I'm definitely seeing detioration in my service again.

Terreb

Contributor

 • 

97 Messages

A week ago it seemed to get better but now its pretty much unusable for me once again

New Member

 • 

216 Messages

I had a whole 6 days of great internet now it's so trashed 5 days ago atleast I could do something with it now grr makes me want to spit nails.

New Member

 • 

216 Messages

Dont try to call in you wont get through to anyone just tried and got hung up on.
Terreb

Contributor

 • 

97 Messages

I'm considering just canceling at this point.

New Member

 • 

1 Message

10 months ago

SOOOO why does this say OFFICIAL SOLUTION, im having this problem too, does anyone have something that worked?

New Member

 • 

14 Messages

Mine has pretty decent for the last two weeks, but back to 60-70% packet loss again today. Can’t connect to secured sites. I got a call from the executive office last week. I was told they had to close my FCC complaint because they could not apply for another extension. She is supposed to be contacting me by email with updates. Thinking I should file another one!

New Member

 • 

216 Messages

I'm really considering it but we all seen what good it did I don't know what to do at this point in time.

New Member

 • 

216 Messages

No solution for alot of us I dont know I dont see alot of people saying anything in here anymore. Maybe they figured what's the point no one is listening anyways.
cdjohnson

New Member

 • 

69 Messages

With all this Corona virus crap going on, I'm pretty sure we'll be put on hold for a while.... My company and our sister companies are close to shutting down for a few weeks... Or until this blows over... :(

Contributor

 • 

14 Messages

10 months ago

I don’t know if this has any relevancy here, as this might be my issue, and my issue alone but...

Does anyone else notice the frequency change during this? I reset my router every time it gives me a slow connection, and eventually, it will give me my full 35mbps, but I won’t be able to stay connected to it, it will constantly kick me off...

I have a Chromebook that shows frequency, and whenever it disconnects me, it’s always on 2462, but whenever it DOES work, I always check, and it’s on 5765?

I also get extremely poor signal strength on the 2462 (usually 20-30) which I have no idea why....

I’m not having any power draw issues, I know that for sure.

Just throwing this out there incase someone wanted to look into it.

Edit: Would seem to be a DNS issue, as now it’s not kicking me off, and is stable at 100% strength with frequency 5765, but whenever I could stay connected to the 2462, I couldn’t even open my router page... tested and it came back positive for a bad DNS?

Speeds are back to slow, but hey, at least I can stay connected right?

Second Edit: Frequency is now 5680 and giving me my full speed with zero errors, no disconnects either.

(edited)

New Member

 • 

5 Messages

10 months ago

Well, it was improving quite a bit for a while, but now it's starting to get bad again. Pretty significant packet loss percentages in the afternoons and evenings. I suspect it will continue to get worse.

Frankly, I don't care if it's coronavirus related or not - many of us rely on fixed wireless internet to communicate with family and friends, and that will only become more essential if things progress with the pandemic. AT&T should be throwing everything they can at fixing this so that we don't get screwed. I'm disgusted they haven't done more and I am very much planning on leaving this service once the coronavirus thing blows over unless AT&T gets it together.

New Member

 • 

2 Messages

Actually on hold for tech support. With the possibility of telecommuting, I need the actual speeds promised. I have my 1.5 mbps dsl which can be equivalent to fixed wireless during bad packet loss. I did a packet loss test today (after 2 resets) and it still shows 20-50%. My dsl shows a beautiful 0% packet loss.
heyjero

Tutor

 • 

15 Messages

10 months ago

Man, I can't wait for Starlink!

Terreb

Contributor

 • 

97 Messages

You and me both

New Member

 • 

216 Messages

I waited on the phone almost 1.5 hrs and gave up trying to get tech support finally I gave up it still not fixed I dont think it will be anytime soon. ;( I used to be able to us it until 5pm now it's like that all the time now.
rose2192

Tutor

 • 

18 Messages

Yep, I noticed the same thing. Honestly I think the infrastructure is just groaning right now and can't handle the volume. Between all the kids home from school and all the work from home going on, it's just not going to be fixed soon. Which is unfortunate. But let's hold out hope as life returns to normal, we can have decent internet until at least 4pm. Or better, the internet I had before....you know....Christmas.

Starstruck

New Member

 • 

55 Messages

10 months ago

I know there's more important crap right now, but how the (Edited per community guidelines) is this even possible?..............

(edited)

New Member

 • 

216 Messages

Yup mine has done that as well. Tried calling tech support the recording said it was shut down then hung up on me.

Contributor

 • 

14 Messages

@Starstruck I mean... at least you can get connected...

For the past few days my connection has been perfectly fine, internet running at the normal 35mbps, no packet loss.

Couple of days ago I started not being able to connect, no matter how many times I restarted my router, it always sent back a red service light.

Here I am now, using data to type this because for some reason, I’m on band 2 with a red service light...

Really getting tired of this, I’ll be sure that if I move in the near future to stay well away from this company.

KP45697

New Member

 • 

41 Messages

10 months ago

I saw someone post about the thread not being as active anymore. My guess would be because everyone has given up on Att fixing anything. We’re going on 3 months with this problem and nothing has changed. The only thing I’ve got from att as a solution is what someone on here suggested a month ago and that’s unplugging everything for 5 min and getting a new ip. That does seem to help sometimes.

lottytx

Teacher

 • 

70 Messages

agreed. I read the posts but stopped posting as no point.

No change to my gigafiber connection. Connection is trash duing business day but there is some clean periods from 11pm to 8am.

I run a ping logger to about 30 sites to monitor quality of service and save all history.

More often than not my VoiP is impaired to the the noisy ATT connection. I use this logging to confrim the ATT is the (Edited per community guidelines) cause of the noise at a given time. I stopped calling ATT support.

I am resigned to this is as good as it is going to get. Next week i expect it to get worse during day as all the schools begin remote learning. That is likely to consume alot of bandwidth.

(edited)

New Member

 • 

11 Messages

I was bragging on AT&T for months after we switched from Verizon. Now I'm telling anyone that ask not to fall for the commercials. I could at least watch my Ipad with LTE. Now it just spins. I'm so mad at myself for believing AT&T's hype. When this is over I'm taking my business back to Verizon. I think the government should investigate AT&T for fraud. Heck I can't make a call and be heard. SO over AT&T.

(edited)

New Member

 • 

143 Messages

10 months ago

@Trudat556's account and posts have been deleted/hidden again lol.

Well anyway, stay safe everyone. I'm probably not going to check these forums while all the COVID-19 related shutdowns/lockdowns are in place. It will probably be months.

Stay inside, wash your hands, and eat some beans.

(edited)

New Member

 • 

82 Messages

@malleable_malus Yeah, I see that. Bye-bye Trolldat556 ;p

And I also don't expect any real resolution with all the extra network traffic going on with everyone home. All sorts of services are acting wonky for everyone right now. Heck, Gmail & Discord just completely went down for a bit.

Best wishes all :)

cdjohnson

New Member

 • 

69 Messages

Something probably hit too close to home... LOL. Kinda bummed he didn't stick around... Stay safe fellas!

New Member

 • 

216 Messages

The must be several threads going as of 4 days ago mine started working again I just happened to see different post going. I had reset my modem out of desperation thinking it word atleast get a better ip or something that's when I noticed a change the the executive offices call me asking how it was. I told them it was working alot better then she told me they had implemented a fix so far so good hope this is permanent and not last time good for 6 days and switched back crossing fingers.
Terreb

Contributor

 • 

97 Messages

I've noticed it has gotten better here in louisiana but yeah let's hope its permanent..
cdjohnson

New Member

 • 

69 Messages

I noticed about 6am this morning that my internet was completely down and my service light was flashing. Hopefully that's my fix coming in.

If what they're saying is "true" about pushing out some updates, I have to give credit to at&t. I fully expected to be pushed aside because of the virus. But we shall see... I got to see it before I believe it lol.

New Member

 • 

143 Messages

10 months ago

If you got to @mobilemax 's activity, you'll see his last post was in this thread:

https://forums.att.com/conversations/wireless-billing/elder-abuse/5e4dd3b84d24af4b3a04370c?commentId=5e4dd81f758fed452516c219

Look at all the replies from other employees/forum mods that are saying he is unhelpful and makes posts with wrong information. Those employees/mods still post regularly (some even wtihin the past hour) meanwhile mobilemax has not posted in over a month so it's pretty safe to say he's gone.

This strengthens the theory that mobilemax and Trudat556 are the same person. I felt bad suggesting he got laid off earlier but now it's clear that this person was terrible at their job and maliciously gave out wrong info even with an employee account. Who else would come back and troll this thread? Guess he had a grudge against us to come back?

Both times that we called him out on this, he vanishes. I guess he came back for one last parting shot and got ran out again lmao.

(edited)

cdjohnson

New Member

 • 

69 Messages

LOL. We hit the nail on the head then. Glorified phone salesman acting like a tech. A poser... He had no insight, no experience, no skill... Had absolutely no business posting on these forms...

New Member

 • 

28 Messages

Dang, I missed more idiocy from Trolldat? Overall my connection has been fairly stable in the past couple of weeks; I rebooted the antenna maybe twice

New Member

 • 

143 Messages

My absolute favorite thing is that mobilemax clicked "Like" on the comment by the user "lizdance40" calling him out.

(edited)

Get started...

Ask a new question