Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!
C

New Member

 • 

3 Messages

Sat, Jan 11, 2020 3:03 AM

Fixed Wireless High Packet Loss

We've had AT&T's Fixed Wireless internet service for about 7 months now and haven't had any issues up until this week. But our internet packet loss has been stuck between 40-55% for about 4 days now. Speed tests show our download speed to be ~60 Mbps and upload ~10 Mbps, but the packet loss makes the internet almost unusable. I've tried AT&T's troubleshooting tool several times, checked all of the wires & outdoor antenna, restarted the whole system, and tested devices that are connected directly into the router with no luck. Any suggestions?

Responses

Tutor

 • 

6 Messages

a year ago

I am in North Louisiana and have experienced all the same issues starting at the same time as everyone else. When the problem first occurred I had a technician out who said they were having a problem at the tower and they had submitted a ticket to get that fixed so I just figured that was a plausible explanation. I never heard back on that and the problem has just continued to get worse. I finally submitted an FCC complaint since I had a good experience doing that one time when I was having dsl problems. I was contacted today and explained my issue and it does seem people are being heard because I was told that they are aware of my specific issue and have a team working on getting it fixed. Now I guess we will wait and see since it would not be the first time ATT has lied to me but I really have no choice but to believe them as it is the only internet available to me since I cut off the dsl.

I just don't see how they can let this go forever though, you can't sell people something and have them pay for it every month when it just doesn't work anymore. Especially since this is their supposed answer for high speed rural internet. And that is exactly what is happening now, I am paying for something I cannot use. It's just frustrating because it's so much better than dsl when it works. They are supposed to update me as progress is made, I won't stop bothering them until they fix it or offer me a better solution.

unleadedgass

New Member

 • 

216 Messages

Wow we have 4 pages in the forums now.
Terreb

Contributor

 • 

97 Messages

Probably many more to come

Tutor

 • 

37 Messages

@swamproots

Kentucky here... appears this is happening on their core network which means probably multiple states.

KP45697

New Member

 • 

41 Messages

a year ago

Does it seem to anyone else that this problem is actually getting worse? I’m to the point now that even in the early evening at about 5pm I can’t even load a YouTube video at 720p without it going fuzzy and starting to buffer. Last night I checked my packet loss with the fcc app on my phone and twice it read 95%. I have had an average about 25% over the course of the “peak” times since these problems started but now it is literally useless. Sometimes I can’t even load web pages without waiting a couple minutes.

I’ve been testing just like everyone else for over a month now and I’m about to just throw the towel in and cancel the service because I’m wasting money at this point. It took us a month to get them to acknowledge a problem. How long do you think it’ll be before they actually fix this back to the way it was. Bad part is I cancelled my directv after being out of contract for 2 years because it cost $80/m and my streaming services are half of that.

New Member

 • 

216 Messages

All we can do at this point is to keep on them until they fix it.

Tutor

 • 

37 Messages

Yeah... It is time:

FCC <[email scrubbed]>

Thank you for your submission. Your request has been received and assigned Ticket No. xxxxxxx. Throughout the complaint process, you will receive periodic emails updating you about the status of your complaint.

If you have information to add to your complaint, please respond directly to this email.

You can view a list of frequently asked questions about the informal complaint process at: https://www.fcc.gov/consumercomplaints/FAQs

Your submission provides the FCC with important information we can use to develop policies to protect consumers, remedy violations of the Communications Act, and encourage future compliance with the law.

Thank you for your help in furthering the FCC’s mission on behalf of consumers.

This email is a service from FCC Complaints.

(edited)

New Member

 • 

216 Messages

Ya It was really bad tonight 350kbs upload couldn't play my game then I tried to use my hotspot it was just as bad sigh. Ya I filed as well time is ticking.
cdjohnson

New Member

 • 

69 Messages

Mine as well has been acting up since December. All ready had a few techs come out and replaced the router the first time, and the antenna the second. I showed the tech my packetloss data, he said "but your speeds are fine"... uhhgg... I ended up having to show my hotspot connection quality vs my home internet quality... He fully understood after that... But again... Couldn't fix it...

I've been fighting between 75-90% packetloss (after 10am to 9pm. Around 10pm it kinda goes back to normal). Last week was actually pretty good, only spiked about 5% packet loss and the connection was stable. Thought they fixed it, or atleast working on it. Now I'm back to 90% packet loss. Completely random now. In fact, I have to use my hotspot for work and for this instance, post on this form.

At&t has credited me and said they will continue to credit me till the problem is fixed. Which is awesome because I've dealt with cable companies that don't give a (edited per guidelines) if you have working service or not and won't give you a dime.

Just don't forget you have a customer in south coweta ga thats having problems as well AT&T!

(edited)

Starstruck

New Member

 • 

55 Messages

Yep, count me in for contacting the FCC as well. I haven't been able to use the fixed wireless for any type of financial stuff today. I keep getting error messages and timeouts. Basic web browsing has been infuriating today as well.

Just for "fun" I ran a network test using my Xbox, (after trying 7 or 8 times to login), and had 66% packet loss. Wouldn't be surprised if its actually 66.6, lol. At least the ping and download speed was good.

At least I can use my phone as a hotspot (not att) in the short term for important stuff, but this is beyond ridiculous.

(edited)

New Member

 • 

216 Messages

Same here tonight I feel has been the worst so far upload of 350kbs download isn't bad but when your talking to servers and there sending stuff back they waiting for a response is when it times out it likes to kick me off the blizzard servers funny thing blizzard knows about it from the influx of calls coming in but it's not on there end they said as another customer was telling us in the forums here I hope they get this fixed soon my Verizon hotspot uses 2 of atts iOS and that why I couldn't even us my hotspot to play my game tonight sigh.
tmac47

New Member

 • 

21 Messages

I just filed my FCC complaint as well.

I've been getting 2.75 Mbps down and 1.55 Mbps up. Before November/December I was getting 25+ Mbps both ways.

(edited)

tmac47

New Member

 • 

21 Messages

@KP45697 Yes, my issues have progressively gotten worse.

New Member

 • 

1 Message

a year ago

I moved to a rural area in September 2019, to find out my internet options were severely limited. At the suggestion of the ATT store clerk I purchased a wireless internet box. It has been nothing but a hassle. I've already had to replace the sim card twice. Last months bill was $1000 for the wireless box data. It is just my husband and myself. It showed we'd used 531 GB. For two weeks in the month of Dec the box was malfunctioning and only showing wifi but no internet. So far this month we have 2 days left and have only used 67gb of the 150 we're allotted. When we took the box to ATT they replaced the sim card and it started working again. Does anyone know if that could of caused my box to malfunction causing it to use that much GB? He said at ATT that it streamed all month. I explained we didn't even have service the last two weeks of the period. ATT gives me the runaround literally everytime I call or go to the store. Any insight on this would be much appreciated.

lottytx

Teacher

 • 

70 Messages

a year ago

From fiber HouTx but similar issues. Packet Loss, latency, DNS. From ping monitor tool past 48 hours.

tmac47

New Member

 • 

21 Messages

Okay, this is legit criminal...

AT&T is prioritizing Google search traffic, but throttling other traffic???

lottytx

Teacher

 • 

70 Messages

maybe there are beign factors / reasons, but in time the facts should fit the data.

Most in this post started having issues in 6-7 weeks ago (3rd week in December). Similar symptoms across many regions / states. Lots of support calls / visits without any resolutions.

I have been analyzing my logs daily for weeks but all i see same patterns. Was so bad last night i could not access internet. Pretty sure that is due to impacts on L3 dns per above. I may have to change to the google dns which would not be my preference. And there it is ... ATT removing the customers discretion / choice and herding us where they want us to go.

(edited)

DannyMc95

New Member

 • 

29 Messages

BBB, Also known as the Better Business Bureau, could help the number of us with this issue. A highly problematic issue that's be disregarded for some many users of the service. I would that all of you file a complaint with them as well, if enough get through to the BBB, maybe they will do something for us. One person is never enough but a group can always succeed.

​https://www.bbb.org/consumer-complaints/file-a-complaint/get-started

New Member

 • 

216 Messages

A att exec office call me today again about my FCC complaint for the second time apologized to me because now she getting complaints from other users from my state and others telling me they need more time to resolve the issues that it's a core problem and was going to adjust my bill coming up. I told her that I understand and it's not her fault this problem exists. She said they are working on it no time was given on the fix but she would keep me contacted on the situation. So just keep it up everyone's making a difference here and I hope they have a fix soon. Will keep posting updates as they come in.
twright33

New Member

 • 

53 Messages

@unleadedgass Exact copy/paste of what they told me last month after I sent in the FCC complaint.....

New Member

 • 

216 Messages

I heard from a tech there implementing a fix they started on it today and will finish up by mid morning he told me to restart the router to make sure were rehoming it in the morning hes going to call me to see if that fixes the problem cross your fingers he gave me a restart time of 6am or before. Well see what happens.

New Member

 • 

216 Messages

Will post tomorrow
Terreb

Contributor

 • 

97 Messages

Man I hope so.

Tutor

 • 

37 Messages

@unleadedgass Yeah, how did that go?

New Member

 • 

216 Messages

They haven't fixed it yet tried to get on the game for 20 minutes before I got kicked off. Tech hasn't got back to me either.
Terreb

Contributor

 • 

97 Messages

a year ago

Another day same unusable internet

New Member

 • 

1 Message

a year ago

same problem here in kentucky

New Member

 • 

11 Messages

a year ago

Like @KP45697 , I too am from Southeastern Ohio. This whole situation on my end started around four to five weeks ago. Bare in mind, I've used this internet for two years, TWO years now without so much of an issue. I mean, yeah, every once in a blue moon there would be a hiccup, but it was usually resolved fairly quickly. I mainly use the internet to play Destiny 2 on PC, which has been flawless up until the current time.

As with most others here, it's the packet loss that is just screwing us over, it breaks my connection to D2 constantly, terrible voice call quality anymore, and I spent a long time, and a lot of headache figuring out that cause. Technicians have been here three times. Finally today, on another visit, the technician is a guy I'm friends with. He told me several areas are just garbage right now with this internet. Basically, he told me they are getting ready to launch the Gen2 of this internet this year, and it's supposed to be better, and not have this kind of issue, but I have yet to talk to AT&T to find out if there is an ETA on it, but I wouldn't be surprised if they just told me they have no idea what I'm talking about, because the technician has the equipment, got the training, they just aren't ready to start taking orders for it yet. Oh, but the area of Vinton, Ohio, basically the entire area can barely use it, but they are still taking orders to install for new customers. They sure remain silent on fixing, or updating issues, but you can count on them being quick to take your money.

Now, whether this is a situation where they are working on the towers (New, or updating current ones), and this is a side-effect of it, who knows, but as with some others here, I can about imagine they've bricked the new software, or just throttling us to make way for "More important" folk, rather than us common paying people. I've gotten from "Oh, your modem is showing up bad on our end, let us replace it.", "Oh, your antenna is bad, we'll replace it.", and so on, never worked.

If I were you guys, I'd start asking about the Gen2 on its way. But I'm just going to say, if they make us pay a lot to upgrade to it, with the crap we've had to put up with for the past month plus, I'm not going to be too thrilled.

New Member

 • 

10 Messages

I had this service installed yesterday. At first I was getting 35Mbps down and 12 up, it was such an improvement over the mobile hotspot. Now I'm getting the same packet loss and disconnections from online games. I had to tether to my phone just to make this post! Ridiculous! I'm in South Mississippi.

New Member

 • 

216 Messages

Hang in there see what happens tomorrow we will know if it's fixed or not. Had to use my hotspot for 3 days now I feel your pain.

New Member

 • 

10 Messages

@unleadedgass what happens tomorrow? Are they supposed to be doing something in ATT’s end? I’m brand new to this and these forums.

New Member

 • 

11 Messages

Oh yeah, I have no issue just toughing it out, this still beats satellite internet, which I'm never going back to. lol

Regarding the Gen2 I was told about, I'm not sure if that's going to be what it's actually called (Since that code name is similar to HughesNet's Gen stuff). But I found that news interesting nonetheless.

New Member

 • 

216 Messages

Yes there supposed to have a fix for this problem on atts end that why I said tomorrow will tell if it does or doesn't.

New Member

 • 

10 Messages

@unleadedgass ah, thanks. Is it supposed to be system-wise or just your area?

New Member

 • 

11 Messages

Good to know. Would be nice to get back to my normal routine. :D

New Member

 • 

216 Messages

System wide it was a core problem routers being updated tomorrow. I was looking in the logs and I seen something to this effect restart members routers and a bunch of coding website new ip numbers. That's if I was reading it correctly.

New Member

 • 

216 Messages

Maybe they added more server's or something I dunno I'm not schooled alot in that field but this outage I've learned alot from ya'll and research.

New Member

 • 

11 Messages

Yeah, I mean, I know about PC hardware, and I enjoy working with them and building them. But the IT stuff is out of my league.

cdjohnson

New Member

 • 

69 Messages

Keep us posted on the results.
cdjohnson

New Member

 • 

69 Messages

Keep us posted on the results.

New Member

 • 

216 Messages

Will do. As of now nothing yet.
twright33

New Member

 • 

53 Messages

@unleadedgass What logs are you looking at where it referenced a restart? Do you have a screenshot of this? ATT president's office just called to update me on my complaint. The update was that there was no update. Yikes.

New Member

 • 

216 Messages

Type your ip in the browser pull up your router under broadband then look at the logs mine seem to change again and I can't pull it up I don't know if they reset daily or what wish I took a picture of it. As of 823am I'm able to play my game but I usually don't do it in the morning it would run @ 73ms to 90ms then drop down. But I'm reserving my self atm about it. I gotta go out of town for 3hrs when I get back I'll check it again. I could be that the rep hasn't gotten the memo yet.just give it until mid morning to noon time reset your router if you haven't done it yet then try using it see what happens.
twright33

New Member

 • 

53 Messages

@unleadedgass Understood. I always have nearly 0% packet loss in the mornings. I hope it's an actual fix tho. I'm not at home to log into my router, but I will this evening to see what mine says.

Terreb

Contributor

 • 

97 Messages

Mine usually gives out around 3 so I'll see then
cdjohnson

New Member

 • 

69 Messages

Mine does the same thing, good in the mornings but usually starts degrading by mid morning/noon. I really do appreciate the updates! I work till the late evening, so I have no idea what's working and what's not. It's nice being in the loop.
Starstruck

New Member

 • 

55 Messages

Same here in terms of being ok early in the day, then around 2-3pm eastern its pretty much useless until midnight or so.

I checked my router page, and it didn't want to load up at all. Just a white, blank screen. Took about 15 attempts at least (started counting, lol) before it finally loaded up. That was a first.

Only thing I noticed different was that it must have reset around 2am because the "time since last boot" said 0 day 8:53.
My software version is 11.5.1.532678-att, which I believe is what it has been. So I dunno if it was reset by att, or if was just "one of those things".

Sure hope we see some kind of activity today tho.

New Member

 • 

216 Messages

Yup that be the reset I sa

New Member

 • 

10 Messages

I got a notification that my router had been reset and changed made. We’ll see when I get home.

New Member

 • 

216 Messages

Seen on the logs see what happens.

New Member

 • 

216 Messages

Same here still out of town.

New Member

 • 

11 Messages

I won't know for certain either. The connection is stable in the morning hours, and through hours up until like 3:30 to 4:00PM, then that's when it's bad for me, usually it doesn't clear up until like 11PM or 12AM at night.

twright33

New Member

 • 

53 Messages

When you call the Fixed Wireless tech support number there is a recording acknowledging that there are issues with connections currently.

Still not sure if there was a fixe released this morning, but there are at least enough people making noise to get them moving on this.

cdjohnson

New Member

 • 

69 Messages

Saw where somebody posted they got 11.6 update and everything is better than before. Mine is still 11.5, but I'm looking at it on the app away from home.

Maybe it's a slow process, releasing it a region at a time or something.
twright33

New Member

 • 

53 Messages

@cdjohnson How are you seeing this in the app? And where do you check to see the update?

Terreb

Contributor

 • 

97 Messages

Yeah how do we check?

New Member

 • 

28 Messages

I suppose the update is something that only AT&T can trigger, as opposed to checking for an update from within the Web Interface of the Gateway?

cdjohnson

New Member

 • 

69 Messages

It's the at&t smart home app. I can see the status of my router, devices, updates, etc. But since I'm not home, my accessibility is limited.
twright33

New Member

 • 

53 Messages

@cdjohnson I'm going home on lunch break to check my pc at home. Will keep everyone updated.

cdjohnson

New Member

 • 

69 Messages

11.6.1.532771-att

New Member

 • 

216 Messages

Try power cycling antenna and reset router tech just told me

New Member

 • 

28 Messages

@connectionless_in_bfe still on 11.5.1.532678-att

tmac47

New Member

 • 

21 Messages

Just got off the phone with some VP rep about my FCC complaint and it was about as unfulfilling as my tech support calls where the extent of their help is "please reset you're router".

What's extra frustrating is that I know she's having to make a bunch of these phone calls, but she acts like she's so surprised that I'm having any issues and is completely ignorant to how AT&T is handling it or fixing it.

So dumb.

Starstruck

New Member

 • 

55 Messages

@cdjohnson Are you in Alabama or Mississippi by chance? Just curious because of what att said about the problem being there only.

Still on 11.5 here.

cdjohnson

New Member

 • 

69 Messages

@Starstruck No. Im in Georgia. 30-40 minutes from the Alabama line.
twright33

New Member

 • 

53 Messages

Went home to check status. I'm still 11.5 software on router. Restarted everything a couple of times to see if it would trigger the update with no luck. Will check again when I get home I guess.

tmac47

New Member

 • 

21 Messages

11.5 here as well

New Member

 • 

216 Messages

Maybe they fixed something and reset routers not updating at this point in time for this time of day it's the same nothing's changed how about yall.

New Member

 • 

216 Messages

I told the tech I had no change for this time of day and hes going to relay to the core team. If anyone's condition improves let me know so I can give the info to the technician.
cdjohnson

New Member

 • 

69 Messages

When I get home and don't see the 11.6 update or any sign of improvement, I'm just going to assume I have been trolled.
Starstruck

New Member

 • 

55 Messages

I just got off the phone with them, and I am dumbfounded at their ineptitude and how I was talked to regarding this.

I was literally called a liar and told no problem exists what-so-ever, and that I was trying to create a problem that is non existent just to receive a discount!! He then went on to say that if I "didn't mess around" with my settings, everything would be just fine.

When I told him that I have never once changed any setting, about all the posts here, the fact that I personally know two other people affected by all of this, and the fact that when I called them there is a message that literally says they are aware of problems and I only called to see if maybe they knew when I might get the update, he simply said "cancel then", and hung up.

Absolutely unbelievable.

New Member

 • 

216 Messages

O man that's horrible what a ouche bag hope you got his name.
Terreb

Contributor

 • 

97 Messages

Typical at&t lol
Starstruck

New Member

 • 

55 Messages

@unleadedgass He said it was "Carl", but I highly doubt it, lol. I pretty much knew right away that the call wasn't going to go well just by the tone of his voice when I got connected.

I understand that sometimes you'll get a rep like this in any line of work, but holy cow....you don't treat paying customers like that. I'll let it slide, as normally whenever I have to call, they are polite and do what they can to help and whatnot.

Ah well. It is what it is.

cdjohnson

New Member

 • 

69 Messages

It just goes to show you that they know they have a problem and but cant fix it. Imagine if had hundreds of phone calls of customers complaining about the same thing and you can't do a darn thing about... I believe the "Upper" level of at&t are fully aware and working on it. The "lower" levels of at&t are paying the price with all the angry customers lol.
Rubb3r

New Member

 • 

16 Messages

a year ago

Been following this thread for few days. Been having the same issues as everyone else, except mine seem to have started even earlier in early November. Service worked great for over a year prior. Filed a FCC complaint yesterday. No software update for me yet either, still stuck at 11.5 (I'm in Northern Michigan)

New Member

 • 

216 Messages

Yall imagine how I feel relaying this stuff to y'all I consider this a good source and see this happen make me look like a (Edited per community guidelines) man at least I got the router reset right I think I'm being told half the story so when this gets fixed that's my evidence and proof before I say anything else when I see it working for atleast 3 days sorry guys i thought this would fix it.

(edited)

Terreb

Contributor

 • 

97 Messages

Nah dude I appreciate you keeping us updated
Starstruck

New Member

 • 

55 Messages

@Rubb3r N. Michigan here too!

Starstruck

New Member

 • 

55 Messages

@unleadedgass No need for apologies!

Rubb3r

New Member

 • 

16 Messages

@unleadedgass you're just relaying what they're telling you, its not your fault if at&t doesnt go through with what they say. I appreciate the updates and info too!

(edited)

Rubb3r

New Member

 • 

16 Messages

@Starstruck nice to know im not the only one i guess lol. Hopefully this gets fixed sooner than later