bbow01's profile
bbow01
20th Community Anniversary
#1 Star!
The 5th element!

Visitor

 • 

16 Messages

Saturday, November 5th, 2022 2:14 PM

DMX+ Mode on Pace 5263 Gateway

I am adding a NETGEAR router in place of the router function in the Pace 5268 Residential Gateway.  However when I attempt to change the Firewall settings for the NETGEAR router when I select it in the ATT Gateway Settings, the radio button for "Allow all applications (DMZplus mode" does not appear for that device.  However it does appear when I select other devices on the ATT network. Anyone know why this option does not appear for the connected NETGEAR router?

Thanks, Brian

ATTHelp

Community Support

 • 

207.2K Messages

3 months ago

Hi bbow01, we'd be glad to help you enable DMZplus mode with your gateway.

 

We recommend starting over by restarting and refreshing the gateway. Just unplug the power connection behind the gateway for ~15 seconds, then plug it back in and wait for the Broadband light to turn green.

 

You may also want to perform a factory reset. This will undo any changes you've made, but it could help you complete the process.

 

Let us know if this helped or if you need further assistance.

 

Aminah, AT&T Community Specialist

bbow01

Visitor

 • 

16 Messages

3 months ago

I did as you suggested and completely powered off the Pace 5268 Gateway, waited the 15 seconds and re-powered it back up.  After it completed it's reinitialization, I went into the setup and selected "Settings/Firewall/Applications, Pinholes and DMZ".  When I selected the NETGEAR router that I have plugged into LAN Port 3 on the Pace Gateway, the option to "Allow all applications (DMZPlus Mode)" is missing at the bottom of the dialog box.  I can only select either "Maximum protection" or "Allow individual application(s)".  What happened to the option to "Allow all applications"?  (I also powered the NETGEAR off and on and it made no difference.)

Thanks in advance for help in resolving this matter.

ATTHelp

Community Support

 • 

207.2K Messages

3 months ago

Thanks for getting back to us, bbow01.

 

Let us know if the option to allow all applications is still missing after a factory reset. Locate the small red button and pinhole on the lower rear of the gateway and depress for ~15 seconds.

 

We'll be awaiting your response.

 

Aminah, AT&T Community Specialist

bbow01

Visitor

 • 

16 Messages

3 months ago

I did exactly as you asked.  I pressed the factory reset on the Pace Gateway and waited until it reset.  I then plugged in the NETGEAR Router to LAN Port 1 on the gateway.  That did not solve the problem.  Still no option or radio button for "Allow all applications (DMZPlus Mode)."  I then I left the NETGEAR router plugged in and powered up and I reset the gateway by disconnecting and reconnecting power to it.  Same thing.  When I went into the gateway Settings, still no Allow all applications (DMZPlus Mode) for that NETGEAR router.  I am getting nowhere.  can this issue be escalated?

tonydi

ACE - Guru

 • 

9.5K Messages

3 months ago

Which AT&T Internet service do you have?

ATTHelp

Community Support

 • 

207.2K Messages

3 months ago

It's likely that your Pace gateway model is not compatible with DMZplus, bbow01.

 

Try Configuring IP Passthrough instead. Follow these steps from our online guide:

  1. Open a browser on a computer that is directly connected to the RG.
  2. In the address bar, enter http://192.168.1.254.
  3. Select the Firewall tab in the RG GUI page.
  4. Select IP Passthrough below the Firewall tab.
  5. Enter the Device Access Code if prompted.
  6. Select Passthrough option from the Allocation Mode drop-down menu.
  7. Select manual from the Passthrough Mode drop-down.
  8. Select Save. A re-starting gateway reminder message appears. 
  9. Select Restart Now to complete the setting change.
  10. Manually configure your device to use the WAN IP address, default gateway, and Subnet mask provided to you by customer care.

Keep us posted.

 

Aminah, AT&T Community Specialist

tonydi

ACE - Guru

 • 

9.5K Messages

3 months ago

😱

ATTHelp Aminah.  The Pace doesn't have IP Passthrough, that's only available on the Arris BGW gateways.

I'm thinking the OP has Fixed Wireless, which must use the Pace and it won't allow DMZ+.

bbow01

Visitor

 • 

16 Messages

3 months ago

The ATT Article titled "Configuring IP Passthrough and DMZplus" specifically mentions that 2Wire and Pace Gateways support the DMZPlus mode.  And..: "IP Passthrough" DOES NOT appear as an option under the Firewall tab.  Instead, it shows "Applications, Pinholes and DMZ"  so I would disagree with you that my Pace 5268 does not support this mode.  As I asked before, please escalate this to someone who can give me the correct answer.

JefferMC

ACE - Expert

 • 

30.9K Messages

3 months ago

IP Passthrough and DMZ plus are two different names for essentially the same feature.  The BGW gateways call it IP Passthrough.  The 5268AC calls it DMZ plus and does not have IP Passthrough.

If you have not done a Factory Reset of the 5268AC, try that.  Remember that you'll have to redo any configurations you've put in.

bbow01

Visitor

 • 

16 Messages

3 months ago

As mentioned in the above posts, I already tried Factory Reset on the Pace.  That did not fix the problem.  I also found a post on the DSLReports forum that suggested disabling any browser extensions.  I did that with the same result.  I also tried a completely different browser.  Same result.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.