Our Community Forums will be closing on June 27, 2024. Please visit att.com/support for all your support needs.
JoseG's profile

New Member

 • 

5 Messages

Friday, March 17th, 2023 12:35 AM

Disconnected security cameras

I have two security cameras that work with 2.4 GHz. My modem-router Gateway is supposed to work with these cameras but the cameras don't recognize it. I disabled the 5 GHz band and still does not recognize it. Turned off and on modem and it did not help. Need help.

Cameras work fine with COX 2.4. App is CloudEdge.

Thanks

New Member

 • 

5 Messages

1 year ago

Solved!

Contributor

 • 

39 Messages

1 year ago

How did you solved the issue?  Details if you can?

New Member

 • 

5 Messages

1 year ago

I found this solution on the forum, somewhere. I just added the "-5" at the end of the SSID name and it works beautifully. 

"

Most of the AT&T gateways (you don't say which model you have) are 2.4Ghz and 5Ghz combined into one Wifi Network Name (SSID).  The wifi devices are supposed to interact with the gateway and come to a decision as to which frequency they should connect to.

At least that's the theory, but things like your camera don't often do well when faced with this combined frequency situation so you've got two choices...

You have to separate the bands OR enable the Guest Wifi Network which is 2.4GHz only and point the camera to that.

Note: At some point during either of these operations you'll be asked for the Access Code which is found on the gateway itself.

To go with the first solution, go to http://192.168.1.254/cgi-bin/wconfig.ha In the 5GHz section change the Network Name (SSID) to something else.  I usually suggest just adding a -5 onto the end of the current name.  Scroll down and hit Save.  Oh, ignore the dire warnings about the end of civilization if you change the name.

After this, any devices that work better on 5GHz will need to be told to connect to the new SSID you just made but the exiting 2.4 devices should just keep working. 

If you'd rather go the Guest Wifi route, go to that Wi-Fi page and click Basic Options near the upper left side and Enable the Guest SSID and point the camera to that Guest Network Name."  (By Tonydi, AT&T employee).

Good luck

Contributor

 • 

39 Messages

1 year ago

Thanks for your advise, I appreciate it.  I found the above instructions a day or so ago and tried it.  Didn't work for me.  I'm sure I did it correctly.  Thank again.

New Member

 • 

5 Messages

1 year ago

Well, I worked on the problem for quite sometime, disconnecting the cameras, deleting the cameras from the app and setting them up again as new. Very fearful not to mess up the AT&T modem. A lot of trial and error. Patience. Keep working on it. I'm not a tech person so I trust a lot on luck.

Be well

Contributor

 • 

39 Messages

1 year ago

Thanks for the encouragement.  I will keep trying.  I am being sent a replacement gateway but I do not think the gateway is the issue.  Again, thank you.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.