mschadec's profile

Contributor

 • 

4 Messages

Wed, Apr 2, 2014 4:50 AM

Connecting WAP via WPS, doesn't work with Gateway 3800

Trying to connect a Netgear wireless access point (WAP) to my ATT Gateway using WPS.  Went into Gateway settings and enabled WPS, tried to connect pushing WPS button on WAP then on Gateway.  Seemed to get short weak connection for a few seconds, then lost it.  Could using a different wireless channel help?

BTW, the WAP and Gateway were two feet apart when trying to do the cnnection!  Didn't cheap out on the WAP either.  Got a two antenna WNCE4004, which should not have any signal problems.

Employee

 • 

9 Messages

8年前

1. What is your purpose of net gear wap?  Replace att router or boost or other. 

Contributor

 • 

4 Messages

8年前

I'm using the additional WAP to connect a TV and DVD, both internet ready but not wireless, to my ATT internet access wirelessly.

The WAP does have instructions to connect to the router without WPS, but I thought it would be easier to use WPS, since the 3800 does have that capability.

The non-WPS option requires me to connect the WAP to a computer's LAN input and configure there.  Due to location of the TV/DVD and my computers, I would need to power down the WAP after configuration, move it, then plug in and connect to TV/DVD in a different location.

Darknessrise

Professor

 • 

2.4K Messages

8年前

Were you trying to say your Netgear repeater or bridge, not WAP? A WAP connects with an ethernet port to your gateway.

 

Edit: Opps, I see you mention the WNCE4004 which is a bridge.

 

Maybe try to make sure your gateway is using WPA2 passwords? I'm not really sure. If you did the WPS process/enabled it correctly and it's still not working, I would just try the manual setup.

Contributor

 • 

4 Messages

8年前

I did try the manual setup, but that didn't work, either.  I've got 2 phones, three computers, and a tablet all using my wireless router, NP, but this thing just won't connect.

Think I'll send it back to Netgear and try something else.

aviewer

Expert

 • 

10.1K Messages

8年前

mschadec - Did you enable WPS in the 3800? Mine was disabled.
The 3800 GUI is - http://192.168.1.254/ click wireless - change Wi-Fi Protected Setup from disabled to enabled.
You can use the button on that page. You will need the Gui password.

Contributor

 • 

4 Messages

8年前

I did go into the 3800 configuration and enable WPS, still didn't work.  Then tried manual setup, accessing my router and using password.  I have a TV, DVD player, a printer, two laptops, two phones, and a tablet all using my ATT wireless access flawlessly.  This unit just doesn't seem to want to connect!

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.