Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Contributor

 • 

2 Messages

Tue, May 27, 2014 5:12 PM

Connecting via WPS with Arris NVG589 Modem

Hello

 

I have a HP 4620 wireless printer that I've been trying to connect to the network.  The only option there is is to connect via WPS push button.  I've pressed the button on the front of the modem and a red light appears.  The printer still fails to connect to the network though.  Could this be an issue with the modem or with the printer itself?

Responses

Accepted Solution

Official Solution

piopoi11

Tutor

 • 

1 Message

6 years ago

The red light means that WPS is currently disabled in your router. In orde to turn it on, do the following:

Access your router properties via browser at the address "http://192.168.1.254/mdc"
Click on "Modify your Wireless security or settings »"
Turn On the "Wireless Protected Setup (WPS)"

I hope this helps.

dcman7

Employee

 • 

3 Messages

6 years ago

Did you figure out how to connect via WPS?  My inlaws just had U-verse installed, they have the NVG589, and also have an HP printer that will only connect via WPS (or can be setup via a USB cable which they do not have).  I think the button on the front of the NVG589 is the WPS button, but WPS is disabled by default.  I would like to know if you enable WPS in the router settings and create a WPS PIN, if you are able to successfully connect your printer via WPS to this router.  Let us know.  Thanks.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

6 years ago

Hello DCman.  No we haven't.  I'm actually on with customer support right now. 

loboPI

Contributor

 • 

1 Message

6 years ago

piopoi11 - Your instructions were right on target. You saved me a lot of time and worries. And for that I THANK YOU VERY MUCH!

Mentor

 • 

52 Messages

6 years ago

Pardon the intrusion on this thread, but I'd been having a similar experience with a Brother printer, NVG589 and WPS.

 

After having tweaked the WPS setting as you described, the Brother printed out a "Wi-Fi Pretected Setup" PIN Code. I also noticed that at the bottom of Home Network>Wireless tab a space for a PIN: "Enter your all digit PIN, click Submit, then follow the wireless client instructions.

WPS PIN"

 

Should the pin provided above be entered in the blank spot on the Home Network>Wireless tab, with 'Submit' then clicked to acknowledge it?

 

 

 

mclippe

Tutor

 • 

4 Messages

5 years ago

quartermaester   Aug 29, 2014 6:02:59 PM
 
Quartermaester: did you ever get an answer about the 'Enter your all digit PIN, click Submit, then follow the wireless client instructions.' ?  I don't really understand where to find this pin. Thanks,
 

Contributor

 • 

1 Message

5 years ago

Did you ever get this figured out. I am trying to connect a WPS only device as well. I enabled it in the settings, but it still does not work.

 

I called ATT and they said that the WPS will only work with ATT receivers and that it does not support other products (or something to that nature..)..

This is very annoying as i just bought this thing and can't even use it..

 

Thanks in advance

Contributor

 • 

1 Message

5 years ago

Where can I find the WPS PIN to complete the this WPS connection?
aviewer

Expert

 • 

10.1K Messages

5 years ago

You can specify the WPS pin here - http://192.168.1.254/xslt?PAGE=C_2_1

 

That is same place to enable WPS & "push the button".

 

When you change something, you will need the gui password & must scroll down to the SAVE button at the bottom of the page.

 

You can also use the short window of time that WPS stays open without a PIN. Or, not use WPS at all. Just use the wizard in your connecting device & enter the wi-fi password.

Contributor

 • 

1 Message

5 years ago

Thank you very much, I had no idea what the red light meant, but it was causing me a lot of grief trying to set up a wi-fi extender.

Contributor

 • 

1 Message

5 years ago

your pin# was set up when you made your order it is 4 digit

aviewer

Expert

 • 

10.1K Messages

5 years ago

@chill7378 - The PIN provided on sign up is not necessarily the WPS PIN.

 

There are many PINs in life. Do you have one for your debit card?

 

The PIN provided by att is to be sure you are you when you want to make any account changes.

 

The WPS PIN is one of three ways (check wikipedia) to exercize the WPS function.

 

You could use the same value for both purposes, but it is not a requirement

 

The best way is to just press the button on both devices & they talk to each other without a PIN. The security is based on a very short window of exposure - very unlikely someone else would be pressing the WPS button in that window.

Contributor

 • 

2 Messages

4 years ago

The PIN has nothing to do with your U-Verse account.  It is specific to the device you are connecting.

 

I found the PIN for my printer by printing the network configuration page, by pressing the info button on the printer.  My EPSON printed out two pages of miscellaneous info.  Under the heading , there was an entry labeled "WPS-PIN Code"

Contributor

 • 

1 Message

4 years ago

do i turn WPS off after linking my printer or leave it on?

Community Support

 • 

6.7K Messages

4 years ago

Hi @msundst,

 

There is no issue with leaving it on, but you can disable it as well.

 

-ATTU-verseCare

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTHelp

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
AT&T TV – All Your Entertainment In One Spot.  Learn more…