Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!
A

New Member

 • 

2 Messages

Wed, Dec 2, 2020 12:55 AM

connect third party router to at&t gateway

I have fiber service.

Gateway in passthru mode. 

Luxul Epic 3 router.

when i am connected via wifi I cannot see my Lan. How do i fix?

Responses

Brand User
ATTHelp

Community Support

 • 

144.5K Messages

2 months ago

We're here to help @ALARMJOBS.

 

When you mention you cant see the LAN when connected to WiFi.

Please let us know.

 

Charles, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

2 months ago

When connected thru ethernet I can see my lan because I am plugging directly into either a switch or the epic 3 router directly. But when connected thru wifi which is thru the at&t gateway I can not. My epic and switches are not wifi capable.

(edited)

Brand User
ATTHelp

Community Support

 • 

144.5K Messages

2 months ago

Hello @ALARMJOBS.

 

  • Are you using a static IP?
  • Are you seeing a double NAT problem?
  • We would suggest that you remove the third party devices and connect directly to the AT&T router then see if you see the LAN.\
  • We also would recommend that you try reaching out to our connectech which is a paid service that can help with your setup.
  • Connect a router to my AT&T U-verse gateway.

Please let us know if that helps.

 

Charles, AT&T Community Specialist

 

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question