Skip to main content
AT&T Community Forums

Contributor

 • 

3 Messages

Tue, Jan 17, 2017 12:39 AM

Can't connect to my router at: http://192.168.1.254/

I am getting the "site cannot be reached" 192.168.1.254 took too long to respond. Why is this happening? I am using a wired connection, directly connected to the router.

Responses

Accepted Solution

Official Solution

JefferMC

ACE - Expert

 • 

17.3K Messages

3 years ago

Maybe the web server on the Gateway has just "lost its mind."  You could try a simple reboot of the gateway (without the factory reset).

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
JefferMC

ACE - Expert

 • 

17.3K Messages

3 years ago

Have you (or anyone else) changed the gateway's default address?  Are the lights on the front of the gateway green?  

 

You can try a factory reset of the Gateway (unplug from power, hold the button on the back in while plugging it back into power), but this will erase any custom settings (port forwarding, etc.) you may have made.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

3 Messages

3 years ago

Thanks JefferMC - I don't recall changing anything - I am not a network
jockey, so I would be afraid I would screw it all up. And I can
successfully 'ping' the address from the command prompt, and 'ipconfig'
confirms that is the router address. And of course I have internet access.
Strange...


Contributor

 • 

3 Messages

3 years ago

I will give that a try.

Contributor

 • 

2 Messages

3 years ago

What is wrong with your service?   I need a credit on my bill.   The access to the network does not work.  It is always down.   Please do something or compensation for the outage.  ***.  

[Edited for privacy-This is a public forum. Please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

Contributor

 • 

2 Messages

3 years ago

The wireless service is always down.  Compensation is required since it is down more than it is up.   Do you have any strong route since the one you sent does not have enough power to keep the internet working. 

Contributor

 • 

1 Message

2 years ago

how do I reboot the gateway?

_xyzzy_

ACE - Expert

 • 

15K Messages

2 years ago

@tholit2292 - Pull the plug and wait for about 15 secs. then plug back in and wait for it to fully boot up.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question