Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
EmmaLouise's profile

Tutor

 • 

3 Messages

Tue, Feb 14, 2012 8:41 PM

Cant connect to 2wire with Dell Latitude d620

I just aquired a dell latitude d620. Have been trying since yesterday afternoon to wirelessly conncect it through my gateway.  I am a bit of a computer newb so be patient with me 🙂  All firewalls have been turned off, I see the signal on my laptop, and see it has sent packets, but has not received any.  Can not pull up a page on the IE.  I have been googling like crazy and either I dont understand the solutions or they don't work.  Any advice?

Accepted Solution

Official Solution

Tutor

 • 

3 Messages

11年前

I did try that and it didnt work...turns out had to go to the router page and do some fiddling around.  I had to enter my laptops MAC and allow the device, then go to the browsers internet settings to connections...then to LAN settings.  I had to uncheck the box that said "Use a proxy server for your LAN settings"

 

That did the trick! Dont ask me why exactly, I am a computer newb and was trying to crash course myself on all this...

 

Thanks for youre reply 🙂

Tutor

 • 

3 Messages

11年前

tw, months ago I used to connect my android with absolutely no effort required.  What gives?

USMC_1959

Mentor

 • 

44 Messages

11年前

You may have the same issue I had with a Dell 600m. Try letting windows manage the wireless rather than the Dell application. My problem was only windows managed wireless would work with the WPA security, Dell software only worked w/WEP. The 2Wire default is WPA.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.