Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
markstrand's profile

Contributor

 • 

2 Messages

Tuesday, January 5th, 2016 6:43 AM

Cannot connect Networked Hard Drive (WD My Cloud) viia NVG589 modem, need help

I have the NVG589 uverse gateway modem.  Trying to connect a Western Digital My Cloud Mirror networked hard drive but not having any luck.  If I log into the modem settings page the device does appear among the list of connected devices, but the WD setup software cannot find the device.

 

Are the settings to change on the modem that will allow the setip software to find the device over the network?

 

I see some other users with problems like this and some reference to changing the IP address on the hard drive to a static setting but this can't be done with the My Cloud Mirror....you can't access the dashboard /settings pagefor the WD hard drive and change to Static IP without first setting up the device via network connection, but you can't access the device via the NVG589 to do the setup over the network...catch 22.

 

Help?

Community Support

 • 

6.7K Messages

8 years ago

Hi,

 

We are not sure how the WD My Cloud operates to connect through an internal network, but if it uses mDNS to locate the device, then that may be the reason for it not working. We are aware of an issue with how mDNS requests are handled with the U-verse gateways. If this is the case, the current solution is to use a router behind ours and let it handle the internal network. With our gateway, we try to make it as versatile as possible, but it's main purpose is still for just providing internet access.

 

One other thing that might be the problem is that the WD drive may require ports to be opened. You can try setting it up in passthrough or DMZ mode. When doing so, if you plan on accessing the WD drive through your internal network, you will probably need to assign it a static IP. Below are instructions on how to setup passthrough or DMZ. Just choose the one that matches your gateway.

 


-ATTU-verseCare

Contributor

 • 

1 Message

7 years ago

I had the same issue with my WDMycloud and new ATT Uverse setup.  I had to connect a Hub to the Uversere router and then the WDMycloud to the hub.  It connected and worked fine after that.  I had to do some research online and many others have the same issue.  I'm still not sure why it won't connect, but there's definitely some type of compatibility issue when directly connecting it to the router.

ACE - Expert

 • 

35.8K Messages

7 years ago

The two devices aren't negotiating Ethernet port speeds properly.  You might could get it to work by fixing the Ethernet protocol at one end or the other (e.g. set it to 100baseTx Full Duplex).

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.