Announcements
HBO Max - where HBO meets so much more!
erick_m

Mentor

 • 

21 Messages

Tue, Jan 15, 2013 8:33 PM

Can I change the password on my U-verse 2Wire/Pace Gateway?

Can I change the password on my u-verse (2-Wire) modem?

Responses

Accepted Solution

Official Solution

DavidCS

Community Support

 • 

1.7K Messages

7 years ago

*To change your Wi-Fi Password on NVG please go here

To change your Wi-Fi Password on 2Wire/Pace follow these steps:

title.jpgimage.jpg

 

  1. Start by going to http://192.168.1.254
    Note: you may be required to enter your Device Access Code in order to continue. The default Device Access Code can be found on the side of your gateway (this is not the same as your Wi-Fi password).
  2. Go to Settings > LAN > Wi-Fi
  3. Scroll down to User Network
    • Changes can be made to your Wi-Fi name under Network Name (SSID)
    • Changes can be made to your password under Wi-Fi Password
  4. Save all changes made to your device

 Get more details on How to Change your Password on another specific modem/gateway.

 

 -ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
cbay9198

Contributor

 • 

1 Message

7 years ago

When I follow these instructions it does not give me the option fo selecting a new password.  It asks for my current one, which I've never set so I don't know what it is and the hints give me no help.

RCSMG

Expert

 • 

23.3K Messages

6 years ago

Your password should be on the side of the Residential Gateway.

nnorthway

Contributor

 • 

1 Message

6 years ago

Ok, so what if this isn't working for me? I enter "192.168.1.254" in my navigation bar, it takes a minute, then a message pops up telling me that chrome can't find the webpage. I thought it was an issue with chrome, so I tried it in the latest version of IE and it didn't work then, either. Another forum I visited told me to visit "gateway.2wire.net" and I got the same response for both browsers. I accessed the gateway a few weeks ago to change the password and it worked like a charm then. Now that I go about the process following the same steps I'm getting nothing. Is there something I'm doing wrong? 

If it's relevant, the machine I'm using is directly connected to the modem and I'm using Windows home 7. As previously stated, I used both chrome and IE to try to fix this. 
Any help is appreciated, thanks. 

Uniblurb3

Master

 • 

5.7K Messages

6 years ago

So are you typing "192.168.1.254" into your address bar at the top of the page rather than a search bar? I just copied/pasted it into my address bar and takes me right to "Home, Services, Settings, Site Map". I'm using Firefox, rather than Chrome or IE, but you may want to give it a try again.

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
katxox

Contributor

 • 

3 Messages

6 years ago

This would be great if it was accurate.......is there nothing more up to date?  There is no "settings" tab at the top of the 192.......page.

my thoughts

Employee

 • 

15.3K Messages

6 years ago

The answer was for a 2wire RG, do you have a 2wire RG?

If you have a Motorola, the screens will be different.... 

Look for something like home network, followed by wireless.

If see your password, and greyed out, cannot change, will need first to set to wpa-psk...

Then change password, and save.

 

Once completed all wireless devices will have no internet access till reprogrammed to new setting.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
katxox

Contributor

 • 

3 Messages

6 years ago

I finally found it Katlin
ARCHIE - black & white & loved all over!
*People who hate skunks will come back as a grub in their next life*
Meet my Mephs![edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

katxox

Contributor

 • 

3 Messages

6 years ago

but if I set it to the WPA PSK, my laptop will not connect to it.  Just says, cannot connect to this network and doesn't even give me the option to enter the key.  I'm just about tired of AT&T....

theclutch

Contributor

 • 

2 Messages

5 years ago

I have the same problem, once I change to WPA-PSK, both of my laptop can not connect!?

can anyone help?

aviewer

Expert

 • 

10.1K Messages

5 years ago

Sounds like you are in the auto connect mode on an app on your devices & they cannot connect because the password is different.

 

You need to go into preferences/network & reconnect the computer manually to the network. This process should give you the opportunity to enter the new password. Then network access is available at the app level.

 

theclutch

Contributor

 • 

2 Messages

5 years ago

thx aviewer, I will try that tonight after i get off work!

aviewer

Expert

 • 

10.1K Messages

5 years ago

@theclutch - I guess you have two options - You could change the new modem security to be what the old one was. This sounds attractive as one change, instead of multiple. JUst make syre you have the setting recorded. If you use the modem value it is there on the label.

Contributor

 • 

1 Message

3 years ago

I recently got the BGW210-700 and wanted to rest the default password to match my old router so that I would not have to reset the password on all my devices.  These steps worked for me:

  1.   Access the router config interface by going to 192.168.1.254 in you web browser
  2.   Go to Home Network --> Wifi
  3.   Change the Security from WPA-Default Password to WAP - PSK
  4.   Now change your password
  5.   Save
  6.   You will need to perform these steps for each band 2.4 and 5 GHz if you want the password to be the same on each band.