AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
visualbasicide's profile

Contributor

 • 

2 Messages

Sun, Feb 8, 2015 10:04 PM

can get icmp reply

I have a model 3801GHV and for the life of me I can't figure out how to adjust the settings to allow me to get an ICMP ping reply back to my laptop. I can ping everything inside the network except the gateway, it doesn't reply and lets nothing else reply either which sucks because I'm studying for my CCNA and setup labs off of my private network and see if I can get them to the cloud but I can't simply ping 8.8.8.8 or google.com or whatever because it doesn't let the reply through.

 

I've unchecked under Enhanced Security:

Stealth Mode     
Block Ping

and under Under Attack Detection:

Excessive Session Detection     
TCP/UDP Port Scan
Invalid Source/Destination IP address     
Packet Flood (SYN/UDP/ICMP/Other)         
Invalid ICMP Detection

 

Nothing seems to matter. What do I have to do to fix this?

Accepted Solution

Official Solution

mibrnsurg

Expert

 • 

20.4K Messages

8 years ago

Right now, you have no protection behind the router, unchecking Stealth Mode.

 

I can ping anything w/o changing a thing, just bring up a Command Prompt and do it.  If you send it out, the Firewall lets the response come back through automatically.  Just pinged google.com and response came back. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Contributor

 • 

2 Messages

8 years ago

That doesn't happen on my router. I ping, I get nothing. I know it's not my laptop because I can ping elsewhere no problems.
mibrnsurg

Expert

 • 

20.4K Messages

8 years ago


@visualbasicide wrote:
That doesn't happen on my router. I ping, I get nothing. I know it's not my laptop because I can ping elsewhere no problems.

I'd do a hard reboot of the 3801 by unplug/plug in power after 30 seconds. This will fix many RG problems, let us know if it worked.

 

My ping was on a 3800.

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.