Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
GPM75070

Mentor

 • 

61 Messages

Mon, Mar 2, 2015 1:18 PM

Can Gateway and 2nd Router both use wireless?

I am having U-verse installed at the end of the week. One of my hesitations in switching to U-verse has been networking concerns. I have a home network utilizing an Asus router that has three devices plugged into the LAN ports (including 1 desktop). I also have a couple of notebooks, iPads, iPhones and a smart tv (and currently a couple of TiVo's that will be removed) connected wirelessly. Ideally I would like to be able to continue to use my current network setup which utilizes a 5GHz primary network and a 2.4GHz guest network without having to change network connection properties such as SSIDs, etc, on all of my wireless devices.

 

Most of the guides I have read in regard to setting up a 2nd router say to "turn off" wireless on the Gateway. However, one of my U-verse receivers I will be getting is wireless. Can wireless be used on the Gateway to service the wireless and wired STBs and DVR and also provide internet and phone service while my existing home network basically remains unchanged behind my 2nd Router? If so, would changing the wireless channels to 1 and 11 respectively help to avoid wireless interference? 

Responses

Accepted Solution

Official Solution

aviewer

Expert

 • 

10.1K Messages

5 years ago

The wireless TV receiver is different from the wireless internet access. It is not generated in the RG. It is generated from a WAP that is connected cat5 to the RG. The two are totally seperate.

gc0916

Mentor

 • 

26 Messages

5 years ago

Regarding the simultaneous use of the Gateway and an additional router, I am using the Arris (Motorola) NVG589, which AT&T provided, and an Apple AirPort Extreme that provides my WiFi network.

 

I configured the 589 for "Passthrough Mode," using the instructions found here. I disabled the WiFi function on the 589, since it's possible that the two networks could conflict with each other. I suggest you try keeping both networks enabled and see what happens. If they conflict, it's easy (at least on the 589) to turn off the WiFi function.

 

I'm not using wireless receivers for TV, but I'd rely on aviewer's post above regarding that part of your question.

mibrnsurg

Expert

 • 

20.4K Messages

5 years ago


@gc0916 wrote:

Regarding the simultaneous use of the Gateway and an additional router, I am using the Arris (Motorola) NVG589, which AT&T provided, and an Apple AirPort Extreme that provides my WiFi network.

 

I configured the 589 for "Passthrough Mode," using the instructions found here. I disabled the WiFi function on the 589, since it's possible that the two networks could conflict with each other. I suggest you try keeping both networks enabled and see what happens. If they conflict, it's easy (at least on the 589) to turn off the WiFi function.

 

I'm not using wireless receivers for TV, but I'd rely on aviewer's post above regarding that part of your question.


No need, the WAP is on 5 Mhz band, not 2.4 Mhz band. 😉

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Darknessrise

Professor

 • 

2.4K Messages

5 years ago

@GPM75070As mentioned above, you should be receiving an additional access point for the wireless receivers. However, if your Asus router is as you say and has 5 GHz, I assume it's one of the higher models. With that, ou can turn the Asus router's acces spoint mode on and then hook it up to your gateway. Then, go into the "professional" tab on the Asus' wireless settings and make sure IGMP snooping and multicast data is enabled. After that you will be able to hook up your wireless receivers directly to your Asus router. You will then not need the additional WAP and can turn off your gateway's wireless. You can connect the receivers to your Asus by first enabling WPS on the 5 GHz network. To make your receivers connect after the initial install, you must power down the WAP and then reboot the receivers. This will make them search for a new network. Press the ok button on your receiver and the WPS button on our Asus router so that they can connect.

 

I personally don't like the WAPs as they lead to connection issues down the road.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Click "Post Options" and select "Accept as Solution" to help others with the same issue find an answer.
gc0916

Mentor

 • 

26 Messages

5 years ago

Just to clarify, I was referring to a potential conflict between the 589 and AirPort Extreme networks, not the WAP.

JefferMC

ACE - Expert

 • 

17.6K Messages

5 years ago


@Darknessrise wrote:

@GPM75070As mentioned above, you should be receiving an additional access point for the wireless receivers. However, if your Asus router is as you say and has 5 GHz, I assume it's one of the higher models. With that, ou can turn the Asus router's acces spoint mode on and then hook it up to your gateway. Then, go into the "professional" tab on the Asus' wireless settings and make sure IGMP snooping and multicast data is enabled. After that you will be able to hook up your wireless receivers directly to your Asus router. You will then not need the additional WAP and can turn off your gateway's wireless. You can connect the receivers to your Asus by first enabling WPS on the 5 GHz network. To make your receivers connect after the initial install, you must power down the WAP and then reboot the receivers. This will make them search for a new network. Press the ok button on your receiver and the WPS button on our Asus router so that they can connect.

 

I personally don't like the WAPs as they lead to connection issues down the road.


Darknessrise, have you actually done this configuration yourself and found it to work reliably? 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Darknessrise

Professor

 • 

2.4K Messages

5 years ago


@JefferMC wrote:

@Darknessrise wrote:

@GPM75070As mentioned above, you should be receiving an additional access point for the wireless receivers. However, if your Asus router is as you say and has 5 GHz, I assume it's one of the higher models. With that, ou can turn the Asus router's acces spoint mode on and then hook it up to your gateway. Then, go into the "professional" tab on the Asus' wireless settings and make sure IGMP snooping and multicast data is enabled. After that you will be able to hook up your wireless receivers directly to your Asus router. You will then not need the additional WAP and can turn off your gateway's wireless. You can connect the receivers to your Asus by first enabling WPS on the 5 GHz network. To make your receivers connect after the initial install, you must power down the WAP and then reboot the receivers. This will make them search for a new network. Press the ok button on your receiver and the WPS button on our Asus router so that they can connect.

 

I personally don't like the WAPs as they lead to connection issues down the road.


Darknessrise, have you actually done this configuration yourself and found it to work reliably? 


@JefferMC 

Yes, I have had it like this since January 24th. I'm using two ISB7005s. It's more reliable than the VAP2500s. The receivers are sensitive to channel switches. Since the VAP2500 and such like to constantly channel change at time, they would ocassionally lead to that random bug with the ISB7005s where they just randomly drop their signal and need a reboot. Assuming you don't change the channel or reboot the router, they shouldn't be affected by this bug and if they are, it will happen a lot less often.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Click "Post Options" and select "Accept as Solution" to help others with the same issue find an answer.
JefferMC

ACE - Expert

 • 

17.6K Messages

5 years ago

Cool.  Forgive me if you've mentioned it already, but what model Router are you using to do this?

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Darknessrise

Professor

 • 

2.4K Messages

5 years ago

An Asus RT-N66. I am currently running the Merlin firmware, however the features I used should be in the same in the stock firmware.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Click "Post Options" and select "Accept as Solution" to help others with the same issue find an answer.
GPM75070

Mentor

 • 

61 Messages

5 years ago

I would actually prefer to keep all of the TV connections through the RG and use my router for all of the devices that use an internet connections (PC's, iPad, iPhones, smart TV.....)

Darknessrise

Professor

 • 

2.4K Messages

5 years ago


@GPM75070 wrote:

I would actually prefer to keep all of the TV connections through the RG and use my router for all of the devices that use an internet connections (PC's, iPad, iPhones, smart TV.....)

@GPM75070 

 

If you're going to use the wireless receivers, you will require the WAP if you're not going to use your router. From my experience of using a WAP and a dual band router, you're in for a lot of problems. Using a dual band router next to these WAPs from what I have seen causes them to go crazy and constantly channel swap leading to TV freeze for about 2 seconds at a time. It will also lead to receiver disconnects which will require a reboot. 

 

If you still plan to use the WAP, I would suggest you move your WAP out of the room with your Asus router in it. 

 

In both situations, you should turn off your gateway's wireless.

 

When it comes to channels, you always want to use 1,6, or 11 to limit overall interference with 6 preferred. In 5 GHz, the channels from 149-161 should be used with 161 preferred. 

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Note: If your issue has been resolved, please mark the post that resolved your issue as the solution. Click "Post Options" and select "Accept as Solution" to help others with the same issue find an answer.

Get started...

Ask a new question