MrRayK's profile

2 Messages

Monday, January 22nd, 2024 7:50 PM

BWG210-700 Gateway has steady red Broadband light

My BWG210-700 Gateway has steady red Broadband light. My internet connection seems to be workin normally including DirecTv even with the red light on. Things I've tried that haven't fixed the problem:

Restarted Gateway by disconnecting power for 1 min and then reconnecting power - still have steady red Broadband light.

Used online support to restart Gateway - Still have red broadband light

Got diagnostics message: "We found an issue"

Tried to run diagnostics and got message: "we can't check for issues now"  Repeatedly tried for several hours, got same message.

I have done all of the above several times - got same results. Still have steady red Broadband light.

 

Former Employee

 • 

22.2K Messages

3 months ago

You need to call in for a rech repair appointment…

Your most likely a bonded broadband service requiring (2) telephone line connections, a problem exists on one of the line thus have enough signal to meet the profile for minimum service level but not enough to reach assigned expected level.

This can be verified be accessing the gateway stats using 192.168.1.254, looking for the page that has user rate, max rate, noise margin, etc… could post if desired but either one line is OOS for the lines are unbalanced due to poor connection.

2 Messages

3 months ago

Problem was resolved by AT&T repair tech. Line problem was between the AT&T street junction box and my house. I was not charged for the service call.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.