Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Wed, Apr 3, 2019 12:31 AM

BGW210-700 Port Forwarding NOT WORKING

I am trying to port forward the port 25565 for Minecraft. I followed the port-forwarding instructions for the BGW210-700 and afterwards people still can't connect, likewise port-checker tools say ports 80 and 25565 are both closed. I have also followed the solution posted on these forums that says to make your IPV4 on the host computer static, and to only allow IPV4 connections to that computer, allowing a firewall exception for Java applications, etc etc.

 

I have seen lots of people on here with the same issue and NOBODY has been able to resolve the problem. Something as simple as port-forwarding for a video game should not be this difficult. I swear, I have never had a problem with this sort of thing until I got this new router.

 

And yes before you ask, I can connect to the computer using its local IP 192.168.1.XX

 

Please tell me how to fix this.

Responses

Brand User
ATTHelp

Community Support

 • 

140.1K Messages

2 years ago

Hi @sebaslogo!

We'd love to help you here! Have you tried to putting your router in a bridge mode? We suggest that you view this great Solution on How to put the router in a Bridge Mode.

We also suggest that you view this great article to get steps to perform Port forwarding on the BGW210 gateway, to make sure that you're properly set up. Hope this helps!


Yetty, AT&T Community Specialist.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

@ATTCares so you're telling him Use his own router to do what yours is supposed to be able to do? Bottom line is Port forwarding on the piece of garbage BGW210 is broken and no one at AT&T cares to do anything.

(edited)

New Member

 • 

3 Messages

This forum is junk too. The forgot password email sends you a dead link. I guess it makes sense. Just one more thing at At&t that doesn't work.

(edited)

New Member

 • 

1 Message

Wow thats crazy. Basically saying, "buy your own router because our gateway doesn't work the way it should" but phrasing it in a way that doesn't suggest that if the person has no idea what bridge mode is. They basically said they followed that guide you listed as well. At the very least you could refer them to a specialist or specific support contact for step-by-step troubleshooting.

(edited)

JefferMC

ACE - Expert

 • 

18K Messages

@Porpoise You can actually put a PC (vs. a router) "in Bridge mode", thus making the Minecraft port (and pretty much any other port) forward to that device. You probably should spend some time hardening that device, though.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

1 Message

9 months ago

I finally got mine to work I setup IP Passthough to forward all data to my Asus Router.

go to Nat/Gaming and add your Minecraft port as add a Hosted Application and add minecraft going to your router IP address 192.168.1.42 EX. On you other router mine is an ASUS, make sure port 25565 is port forwarded. check your port with a port checker. I prevously had my ports open in Custom and it wouldnt work Did this and bamm ports were open on port checker.

Mike

New Member

 • 

4 Messages

7 months ago

We have the same issue after 4 hours on the phone ports show closed. The modem we have is from 2017 and they said they would send a different model h when it arrived it was the same model. I don't suppose that will solve the issue as we could have updated the firmware. Has anyone gotten this resolved. ATT support terrible

New Member

 • 

4 Messages

7 months ago

We have the same issue after 4 hours on the phone ports show closed. The modem we have is from 2017 and they said they would send a different model h when it arrived it was the same model. I don't suppose that will solve the issue as we could have updated the firmware. Has anyone gotten this resolved. ATT support terrible

New Member

 • 

2 Messages

Hey all,

mine is a BGW210-700. dated 10/31/2018.

My use case is a website hosted in my raspberry pi in my LAN.

I tried multiple ways to "port forward" so external computer can access this website.

Went to router Firewall => Nat/Gaming, and followed the steps in

https://www.att.com/esupport/article.html?source=ESSZ0SSPR00T1EsEM&wtExtndSource=20190404133600_AT%26T+Internet+Equipment_Wireline_LITHIUM_2230298621#!/u-verse-high-speed-internet/KM1215101?gsi=4b0162

Try both selecting the 1) Apache service from the drop down and 2) create a custom service.

neither worked.....:(

New Member

 • 

1 Message

I've been all over this issue. What fixed it, I had the primary and alternate dns server set to my gateway (router ip). Changed it to google's server dns under the dvr network configuration, primary 8.8.8.8, alternate 8.8.4.4 Before it was the usual 192.168.1.254 to get to your router. However the router blocks that, so you have to use a different one.

(edited)

New Member

 • 

1 Message

Edit: i think just disabling the packet filters is what actually made my port forwards work. Honestly Im not sure why they work now. Use the instructions below but you may just need to follow the instructions from the att guid and then disable packet filters.

I finally got this to work. ATTs instructions are incomplete for this router. You have to add a 'Pass; rule to the 'Packet Filter' in addition to the instructions mentioned here: ATT Port Foward Instructions

  1. Do everything mentioned above in the ATT guide

  2. Click Firewall

  3. Packet Filter

  4. 'Add Pass Rule' (bottom of page)

  5. click 'Add Match' to newly created rule (scroll to bottom of the page again)

  6. Match Type - 'Protocol'

  7. Match Value - Select Appropriate (TCP, UDP, TCP/UDP)

  8. DO NOT CLICK ENABLE RULE

  9. click enter match

  10. click 'Add Match'

  11. Match Type - 'Port'

  12. Match Value - Enter Appropriate Port

  13. DO NOT CLICK ENABLE RULE

  14. click enter match

  15. click 'Add Match'

  16. Match Type - 'Destination IP Address'

  17. Match Value - Enter Appropriate IP Address for local machine (should be static)

  18. DO NOT CLICK ENABLE RULE

  19. click enter match

  20. Finally click the check box next to the 'Delete' button of the Pass Packets Rule we just create to enable the rule. After doing so a check mark should be added the 'Add Match' button should be grayed out.

You can confirm your port is actually forwarded by going here https://www.yougetsignal.com/tools/open-ports/ and entering in the port number you are trying to forward (the website should default to your Internets IP).

Honestly this is the most convoluted port forward I have ever seen.

(edited)

New Member

 • 

2 Messages

a month ago

how can you put  your pc and/ or BGW210-700 router in bridge mode?

New Member

 • 

2 Messages

a month ago

How do you put your pc/BGW210-700 router in bridge mode? 

Get started...

Ask a new question