Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
tfourk's profile

Contributor

 • 

4 Messages

Saturday, November 16th, 2019 2:12 PM

BGW210-700 Can not assign new ports to forward

Since the new update I can't seem to forward any new ports. They're all closed. Internally I run a port scan and it shows the ports are open.. But when an external port scan the ports are closed. 

 

These are a list of the ports I have open https://gyazo.com/cf7bfd8b82e21cfbfe12b9b8b12f78af

 

Only ports 40200, 5000, 32400, 16000, 22022 work. If I try to add a new port like 16001, 19000, or 23069. It doesn't open them. I've unplugged and restarted the gateway multiple times. I guess all that's remaining is a factory reset?

 

This is on the 2.4.4 firmware.

Community Support

 • 

232.4K Messages

5 years ago

Hey, @tfourk!

 

Thanks for reaching out. We'd be glad to help get your ports fixed.

 

We'd recommend checking out our article on Port Forwarding to make sure all your settings are set correctly, just to rule that out as a potential cause, just choose your gateway to get started. There's also a link to our port forwarding tool in their that should prove helpful.

 

Let us know if this helps!

 

Ramses, AT&T Community Specialist

Contributor

 • 

4 Messages

5 years ago

Yes I've done it correctly. Like I said it worked before and suddenly it stopped working and not opening any more ports.

New Member

 • 

4 Messages

3 years ago

tfourk, I have the same issue, did you ever get this fixed? 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.