Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
andrek666's profile

Tutor

 • 

5 Messages

Saturday, October 20th, 2018 12:17 AM

BGW210 still dropping packets.

My BGW got the latest firmare 1.6.9. I am running a security camera management server on one of my PCs at home. To access the server from the internet I setup an open port on BGW210 which forwards the packets from a client on the internet to that PC. Running canyouseeme.org confirms that the port is open. I can also see the server (Blue Iris) listening on that port. There is no issue with accessing the server from any other client on my LAN. However, when trying to access from the internet I get the initial data from the server and then the connection is dropped after a timeout. I ran Wireshark traces on the client side and on the server side and can clearly see that the first 3-way connect() sequence is Ok leading to http GET from the client to server and server responding with the data. Then the client continues with another SYN to get the rest of the data for login to the server but that SYN get's dropped. No SYN/ACK response. On the server side that SYN never appears. After a while the client sends a SYN/RETRANSMISSION but that also is dropped (blocked?) because I don't see it on the Wireshark trace from the server side.

I tried turning off all advanced firewall settings in the router and restarting it but that made no difference.

All this had once been working fine with the old 5268AC router. However, that old router had problems handling the uverse TV causing ugly pixellation of the video. That's why going back to 5268AC is not a solution that I can use.

Bottom line, v. 1.6.9 of firmware has bugs that have not been addressed by AT&T. Their Arris router has been nothing but problems since it has been introduced.

No Responses!
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.