Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

New Member

 • 

3 Messages

Fri, Jan 17, 2020 1:39 AM

BGW210 Port Forwarding - Epic Fail

My brand new BGW210 (DSL) is hooked straight to a super reliable switch. BGW210 sees everything conected to the switch and everything on the switch accesses the Internet . One of the devices connected to the switch is a PC. The PC answers to 192.168.1.105 on the switch. I have an UltraVNC server on that PC using port 15222. I have watched video, read write ups, just about everything et.al. but it's Epic Fail getting the BGW210 to forward to that port. I tested the same PC at another site with a Netgear router and the UltraVNC on port 15222 on the PC with Netgear router forwarding to port 15222 works perfectly. Can some kind soul tell me - step by step - after a factory reset how to get this (Edited per community guidelines) to port forward?

Responses

Transponder

ACE - Scholar

 • 

358 Messages

a month ago

Could you attach a screen shot of how you have it set up now so we can take a look? Also, there was one version of the 210 firmware that killed port forwarding. What version are you on?

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

3 Messages

@PrincessCruiser Ver. 1.8.18. Reset gateway to factory default settings. Removed external switch from the LAN food chain. Connected PC to gateway LAN port number one. Turned off all WIFI. Added desired custom service port number. Set NAT/Gaming to point to PC Name. Rebooted. Connected remaining devices to the vacant LAN ports on the gateway. Tested desired port number with canyouseeme.org web site. EPIC SUCCESS !