Urieleveros's profile

Contributor

 • 

2 Messages

Sunday, August 12th, 2018 8:27 AM

BGW210 Intermittent Connection

Issues:

  • Disconnects from the internet frequently. When i do a "full diagnostic" it fails at the DSL part.
  • Port Forwarding isn't working. I heard it was because of the 1.6.7 firmware update.  
  • Light Blinks Red and Green. 
  • The internet (when it's up) is slower than usual.
  • During Downtime, The "Line State", Jumps from Down, Activating, and  Training several times.

Community Support

 • 

229.4K Messages

6 years ago

Hi @Urieleveros,

Let's get your internet back up and running with our AT&T Troubleshoot & Resolve Tool. We also recommend resetting the modem and checking cables and connections. Let us know how well this works for you!

 Dee, AT&T Community Specialist

Contributor

 • 

2 Messages

6 years ago

Been through all that

Community Support

 • 

229.4K Messages

6 years ago

Hello @Urieleveros,
This is a unique situation with your account and I'd like to investigate this for you!

I am sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the envelope in the top right section of this page or click Forums Inbox. Locate the PM from ATTCares and reply to my message with the requested account details.
Dee, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.