epontius's profile

Teacher

 • 

20 Messages

Wednesday, August 22nd, 2018 3:37 PM

ATT uverse download speed across entire home network drops drastically when uploading.

This problem just started happening around this past Sunday. Was watching Netflix on a PS4 hard wired connected to the network. My girlfriend using a notebook connected over wireless started to upload a bunch of photos to Dropbox. At that moment the Netflix quality dropped. The PS4's internet connection test was very sluggish and showed connection speeds in the Kb/s similar to dial up.  I rebooted the PS4, rebooted the Uverse gateway and my router and same thing occurred. I tried troubleshooting with the ATT app on my smartphone but connected over wireless it couldn't start any tests. Switching to LTE on the phone allowed the app to load and the tests to run. The tests indicated that it was getting normal ~40-50Mbs down and ~5Mbs up supposedly from the AT&T network to gateway and no other issues.

Using another desktop connected via a wire to the network and trying to run a speedtest from speedtest.net was slow to load and when it did indicated speeds comparable to dial up for download.

 

Thinking this was a fluke didn't think much of it. Later that evening the download speeds went back to normal.

Forward to Tuesday and I'm trying to get some large video files uploaded to a file share site and the download speeds crater again. This is when I noticed that this decrease in download speed correlates to uploading. Doesn't matter the device, browser, app, etc... if anything on the network is uploading data it has a severe impact on the download speed for the entire network.

 

Thinking it might have been an issue with my router, I connected directly to the AT&T gateway with a wire, bypassing the router altogether. Same thing occurs if any thing on the network is uploading, the download speed drops drastically. Stop the upload and the download speed returns to normal. I took the router completely out of the loop and tried uploading a file directly from the system connected directly to the AT&T gateway and the same thing occurs...drastic drop in download speed for the duration of the upload. Interestingly enough when this is happening when connected and uploading directly to the gateway, the its own speedtest utility still indicates ~40-50Mbs speeds and just shows a smaller drop in upload speed (2Mbs down from ~5mbs which is expected) .

This would seem to indicate to be that some issue with the modem.

I seem to remember that earlier on Sunday, prior to when I noticed this issue, that things were normal. I uploaded a few large video files to YouTube and not remember anything remarkable about the download speed. That seemed to be the last time it was acting as it should.

 

I talked with AT&T support over chat. Explained the issue several times. He ran a line test and supposedly did some other things, and nothing made a difference. After some time of run this speedtest and run that speedtest and those pages had difficulty even loading if I had a file uploading in the background... he punted my chat session to his "supervisor". I had the issue reversed thinking that I had slow upload speeds when downloading. I had to correct and explain to him again. He again ran a few tests to no avail. Then told me that I had to reset the gateway (hold down the red button for 20 seconds) because of some supposed software changes he made. This dumped my chat session since the gateway was reset. Once it did come back up the issue was still the same. I had to go through connecting to chat again, getting yet another agent and having to explain the same thing for the 3rd time. He ran some tests, asked me to run some speedtests again..supposedly fiddled with a few things. Then he asked me to reset the gateway again...which I wasn't about to fall for again and sit through explaining this issue to a 4th agent all over again.

He finally gave up and set up  a service call.

 

What I'm worried about now is whether this issue may be related to a recent firmware update pushed down by AT&T. I currently have the Arris bgw210-700  and it indicates it has firmware 1.6.7 installed. I've seen other posts from people with other issues (such as port forwarding being disabled) with this model of gateway that this firmware may have been recently pushed down by AT&T. Don't know if this issue might a side effect from the firmware upgrade. I just don't want a AT&T service guy to come to my house, swap the gateway out with a new one which will work perfectly fine until a few days down the road when it gets its firmware updated to this latest version, starting this whole cycle over again.

 

So I'm looking for any guidance and trying to see if anyone else has experienced this odd problem with uploading drastically reducing download speed performance across the network. Is this a known issue? Or is it a hardware failure with the gateway? Is it something at the street that can be addressed only by AT&T service?

 

Teacher

 • 

20 Messages

5 years ago

Second service call for this issue happened today.

The tech was here for over an hour. I demonstrated the issue even when connected directly to the gateway with my router turned off.  He was baffled. He made some calls and talked to some other techs and nothing. Told him this issue started with the update to 1.6.7 and that the last tech replaced the gateway and things worked fine as it still had the old firmware, 1.5.12, and then 2 days later it updated to 1.6.7 and the problem was back. He said my lines were the cleanest he'd ever seen.

He replaced the Arris BGW210-700 with a Pace 5268AC. It seems to have flashed to the latest firmware shortly after the tech got it hooked up.

The problem still exists but is marginally improved. Instead of getting  less than 1 Mb/s for download speed while uploading even relatively small files, I'm now getting around 8Mb/s. Still a far cry from the 40Mb/s+ I was getting while uploading with 1.5.12.

The tech left without resolving anything. To add insult to injury he told me that the system was automatically billing me for a service charge because the first tech reported that there wasn't a problem with the hardware. So when I had another service call to replace the box again within 31 days, the system automatically adds a service charge.

 

I can only assume based the fact that this problem was introduced with the 1.6.7 firmware and two BGW210 gateways had the same issue and this replacement Pace gateway also has the same issue, that this is a deliberate and intentional network policy change on AT&T's side. They are intentionally drastically throttling download speed if there is any moderate uploading going on. So I have no hopes that this issue will actually be resolved.

Since this functionality is crucial to my job, I'm working on switching to a different provider. Which is a shame after nearly 20 loyal years of internet service with AT&T.

 

Add me to the list of dissatisfied customers. 

Teacher

 • 

20 Messages

5 years ago

This problem has now been resolved.

I moved to a different provider. I'm now getting 10x the download speed, 2x the upload speed and no wackiness when I'm uploading large files. All for a cheaper price.

The connection is stable, haven't had to keep rebooting my gateway every few days or weeks.

I was hesitant to switch as I've been a long time AT&T customer, but since they weren't able to resolve, or even seem interested in really resolving my issue caused by their own firmware in their own equipment, and I needed this functionality to continue doing my job, it was a necessary risk.

So far, I'm pleased I took a chance and switched and canceled my AT&T service.

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.