Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Mrkilt8020's profile

Teacher

 • 

5 Messages

Tuesday, June 18th, 2013 8:54 PM

AT&T Modem Router + Apple Airport Extreme = ?

Nobody from AT&T can seem to answer this so I turn to you knowledgeable folks!

In short, my Uverse internet and cable service is set to be installed on Saturday 6/22. The question that nobody from AT&T can't seem to answer is how I would set up my network with their hardware. I do a lot of intra-network activity including managing my Airport Extreme (router) via iOS devices, etc. I would like my Airport Extreme to be the ONLY router in the network which calls AT&T's in to question. I also have my own modem that I'd like to use which is apparently on the compatibility list.

So I guess my question is: Do I have to use AT&T's modem and/or router? If so, is it a single unit (router and modem in one)? If so, can I disable the router aspect of it and just use the modem side of it, allowing the Airport Extreme to do the DHCP routing?

ACE - Expert

 • 

35.8K Messages

10 years ago


@jskarbek wrote:

have my airport extreme plugged into my NVG589 and I'm getting a double NAT still on my airport extreme. I have disabled wireless, turned off packet filter, turned "IP Passthrough" to default server with the IP of "192.169.2.1". I cannot figure out how to turn off NAT on the NVG589 and let the airport extreme handle everything. Any solutions?


@jskarbek , assuming that the internal LAN of your NVG 589 is 192.168.1.254 and the AE is configured to obtain its WAN address by DHCP, then you would want to configure the AE's LAN address as the IP Passthrough target, which would be 192.168.1.something (and something would likely not be 1, as 1 is outside the default DHCP address range for the NVG 589).

192.168.2.xxx would be the addresses on the LAN side of your AE.  192.168.1.xxx addresses will be used on the LAN side of the NVG 589 (which is the WAN side of your AE).

Community Support

 • 

6.7K Messages

10 years ago


@KKACK3300 wrote:
Ace, in the thread above David T. CS gives instructions for 2 things:
1. Turning off the wireless on the RG.
2. Instructions to let the AirPort Extreme handle routing.

I have done 1 above. Do I need to do 2? What are the pros and cons?

Thanks n

Hi @KKACK3300,

 

You actually do not have to do part 2 if everything is working fine. If your AirPort is in bridge mode, then you do not have to do any additional configurations. 

Mainly, the reason for doing the additional configurations of putting the U-verse gateway in DMZ mode is if you have certain applications that may require extra configurations, like security cameras, a home server, or any advanced pieces of equipment.

 

-David T

ACE - Expert

 • 

35.8K Messages

10 years ago

DavidT, did you reply to the right post?  I don't see any part 1 or part 2 referenced in the previous posts.

 

Community Support

 • 

6.7K Messages

10 years ago

Hi JefferMC,

 

Thanks for pointing that out. This thread has become quite long. I took a page out of the ACE playbook and edited my post to quote the post I was replying back to.

 

-David T

ACE - Expert

 • 

35.8K Messages

10 years ago

Oh.... oops, I didn't notice it was a two page thread.  My, what a wonderful forum experience we have these days.

Tutor

 • 

7 Messages

10 years ago

is there a step by step in order to get this resolved? I am network illiterate and have been playing around with advice from multiple sites to get this far

Tutor

 • 

7 Messages

10 years ago


@JefferMC wrote:

@jskarbek wrote:

have my airport extreme plugged into my NVG589 and I'm getting a double NAT still on my airport extreme. I have disabled wireless, turned off packet filter, turned "IP Passthrough" to default server with the IP of "192.169.2.1". I cannot figure out how to turn off NAT on the NVG589 and let the airport extreme handle everything. Any solutions?


@jskarbek , assuming that the internal LAN of your NVG 589 is 192.168.1.254 and the AE is configured to obtain its WAN address by DHCP, then you would want to configure the AE's LAN address as the IP Passthrough target, which would be 192.168.1.something (and something would likely not be 1, as 1 is outside the default DHCP address range for the NVG 589).

192.168.2.xxx would be the addresses on the LAN side of your AE.  192.168.1.xxx addresses will be used on the LAN side of the NVG 589 (which is the WAN side of your AE).


I opened up the IP Passthrough portion of my NVG 589 and discovered my AE has an address of 192.168.1.73. Should I set this as the Default Server Internal Address on the NVG 589 so they are on the same page and talk to one another? I am slightly lost on the solution

Tutor

 • 

7 Messages

10 years ago


@jskarbek wrote:

@JefferMC wrote:

@jskarbek wrote:

have my airport extreme plugged into my NVG589 and I'm getting a double NAT still on my airport extreme. I have disabled wireless, turned off packet filter, turned "IP Passthrough" to default server with the IP of "192.169.2.1". I cannot figure out how to turn off NAT on the NVG589 and let the airport extreme handle everything. Any solutions?


@jskarbek , assuming that the internal LAN of your NVG 589 is 192.168.1.254 and the AE is configured to obtain its WAN address by DHCP, then you would want to configure the AE's LAN address as the IP Passthrough target, which would be 192.168.1.something (and something would likely not be 1, as 1 is outside the default DHCP address range for the NVG 589).

192.168.2.xxx would be the addresses on the LAN side of your AE.  192.168.1.xxx addresses will be used on the LAN side of the NVG 589 (which is the WAN side of your AE).


I opened up the IP Passthrough portion of my NVG 589 and discovered my AE has an address of 192.168.1.73. Should I set this as the Default Server Internal Address on the NVG 589 so they are on the same page and talk to one another? I am slightly lost on the solution


I was able to figure it out. I was leaving the IP Passthrough on "Default Server" instead of setting it to passthrough and inputting my routers address. I appreciate all the advice!

Teacher

 • 

40 Messages

9 years ago

Hi, I followed all these steps (With the help of Ricky, from Hammer Technical Services) For some reason, when ever I am in Allow all applications (DMZplus mode) on my AT&T U-Verse Gateway (Now Frontiier).(Firewall/Applications, Pinholes and DMZ) I cannot make any long distance phone calls, nor call my home voicemail. I can call 800 numbers. I have checked with Frontier and they show my calls going out, but then stopping. If I turn on Maximum Protection, I can perform all these things. I'm thinking if I go into the Messaging and Internet Phone, I could allow one of them through or something? Those choices are:Gnutella,KaZaA,WinMx,Yahoo Pager. But I haven't a clue which one, if any. Anyone know what I need to do to get my Phone to work properly?

 

Thanks!!

{commercial link removed}

Contributor

 • 

1 Message

9 years ago

Hi thanks for the help for this - but I did hit a snag 😞

 

I idsabled the wireless and the got to 4 in the Airport section - The only device allowed was:

Cisco_AP_ATT

connectToCiscoAP

 

 

I am using At&T 3800HVG-B -

 

Any help or advice greatly appreciated!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.