Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
npestcov's profile

Contributor

 • 

3 Messages

Wed, Dec 24, 2014 12:38 AM

AT&T modem connection problem with ASUS RT-N66R

Hello.

I have read a lot of posts on this forum and information in internet as well. But still have a problem with connection.

I have:

Uverse 3800hgv-b Modem

and

ASUS RT-N66R router

At first I go to admin panel of the modem:

Settings > System Info > Event notifications. And enable detection of router-behind-router conditions.

Then I turned off the Wireless option in settings for modem.

Then connect it with a new router:

  • - Phone cable is connected to Uverse modem (green input)
  • - Ethernet cable connected between Uverse modem (red Broadband input) and blue WAN input in ASUS router.
  • - Computer is connected to modem to LAN 1 ( to have uverse admin panel access)
  • - Laptop is connected to ASUS router to LAN 1 ( to have router admin panel access)


Then I tried to set up router. At first I have changed network address to 192.168.2.1 to prevent conflict.
Then I started a wizzard connection via PPPoe using my AT&T username and password. But it failed. Then I tried to use auto-settings option with no luck as well.

 

I can see an internet connection on my computer. But not on a router, or laptop.

 

Whan am I missing ? ... Spend to much time on it.

 

Thanks!

Accepted Solution

Official Solution

Darknessrise

Professor

 • 

2.4K Messages

8年前

Usually keep router behind router detection disabled.

 

What I reccomend you to do(if you don't care about the RT-N66 doing the actual network routing):

- Connect all TVs to your 2wire

- Connect all internet devices to your RT-N66

- Go into the RT-N66's UI and on the top, you should see "Operation Mode", click it

- For the operation mode, choose "Access Point(AP) Mode"

- After clicking save, the page with "Get LAN IP Automatically?", select "Yes." Let it get an IP through DHCP.

 

Do not use PPPoE because U-verse does not use PPPoE.

 

 

For best wireless performance, make sure you only use channels 1,6, or 11 on 2.4 GHz with 20 MHz bandwidth. For 5 GHz, ensure you're using an upper channel such as 161 with 40 MHz.

 

To access the RT-N66's settings after being in access point mode, you must look at the 2Wire's connected devices, find your RT-N66 on the list and take note of the IP address. Then type that address into your browser.

Contributor

 • 

3 Messages

8年前

Thanks Darknessrise!

 

But according to THIS at&t manual I should use PPPoe option. Or I'm wrong ...

 

I will try this method if everything else fails.

Darknessrise

Professor

 • 

2.4K Messages

8年前

That manual is for legacy AT&T DSL customers. Those who are on ADSL service. Your service type is VDSL2 which doesn't use PPPoE with AT&T.

Contributor

 • 

3 Messages

8年前

Oh... I didn't know that. Thanks!

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.