sbumpusb2's profile

New Member

 • 

11 Messages

Sat, Jun 4, 2022 8:07 PM

ATT issue connecting to Microsoft Teams and LinkedIn

Hi,

There is an issue with our AT&T connection. We cannot connect to certain sites such as Microsoft Teams and LinkedIn.

Other sites work just fine, but not those two. We tried connecting via a different WiFi away from home, and the sites loaded. They will not load at our home though.

New Member

 • 

5 Messages

4分前

@JefferMC this returned identical results. I did one with airplane mode on and connected to wifi and then one with wifi off connected to at&t cellular.

JefferMC

ACE - Expert

 • 

29.9K Messages

4分前

Wait a little while and repeat on the AT&T Cellular connection.  If it's still reporting the same thing after an hour, check to see if Teams is still working.

New Member

 • 

8 Messages

4分前

@JefferMC I ran the test and no difference in the results of the NSLOOKUP

New Member

 • 

5 Messages

4分前

I am having the same issue. ATT cellular will not load office.com - but on same device on wifi there is no problem. IOS 15.5 iPhone 12 Pro Max. 
have reset device, network settings and reinstalled all office apps. It doesn’t matter what I do - the website will not load in safari or chrome. 
Also apps will not respond. 
Thankful to find this and know it is not just me. 

(edited)

New Member

 • 

5 Messages

4分前

@Themerryhof you are not alone.

I just chatted with Microsoft support and they insisted it is an ISP (ATT) problem. 

@JefferMC I just reran the NSLookup and it shows results but still cannot connect to teams.microsoft.com on cellular (or office.com or linkedin.com). Oddly enough I can connect to microsoft.com.

New Member

 • 

2 Messages

4分前

So, I guess AT&T doesnt even care about this issue and cant fix anything. Good job ATT.

JefferMC

ACE - Expert

 • 

29.9K Messages

4分前

So, I guess AT&T doesnt even care about this issue and cant fix anything. Good job ATT.

So far, we only have a little bit of evidence that it might even be AT&T's problem.  (Microsoft assertion not withstanding.  Finger-pointing by support is a lovely art and is even occasionally accurate).

NSLookup and it shows results

The same result as when on another network?

New Member

 • 

5 Messages

4分前

@JefferMC The IPv4 for cell vs WiFi is different by one digit (194 vs 195) and the CNAME has "-dc-" before msedge.net whereas the cell does not. This all makes no sense to me btw so hopefully it does to you. Thanks for your help and sorry this is not in the correct part of the forum (Internet vs. Wireless). Probably has nothing to do with OP but at least it's tangential! 

ATTHelp

Community Support

 • 

200.7K Messages

4分前

We hear you, alpermizrakli, and we care about being able to connect to Teams and LinkedIn.

 

We recommend first rebooting your Gateway, so that you have the most recent system updates. To manually restart, please follow these steps:

  1. Unplug the power cord from the back of your gateway or modem. If you have: 
    An internal battery backup, remove it
    DSL, unplug the phone cord from your modem or gateway
  2. Wait 20 seconds.
  3. Put the internal battery back in if you have one.
  4. Plug the power cord back in. If you have DSL service, reconnect the phone cord.
  5. Wait up to 10 minutes for the gateway or modem to restart and your Broadband light to turn solid green.

If you're still unable to connect, we recommend doing a factory reset

  1. Press and hold the gateway Reset button for at least 10 seconds. If you let go before 10 seconds, the gateway will reboot, but it won’t reset.
  2. Wait until the gateway restarts and all the status lights are lit.
  3. See if the Broadband or Service status lights are solid green. If so, the reset worked.

Please make sure to notate your custom settings, as the Reset will revert everything back to the original Factory settings.

 

Let us know how it goes!

 

Jennifer, AT&T Community Specialist

JefferMC

ACE - Expert

 • 

29.9K Messages

4分前

Jennifer... do you actually think you're helping here, or are you required to make a certain number of post responses?

JefferMC

ACE - Expert

 • 

29.9K Messages

4分前

@ashilcoski interesting.  Can you TRACERT the "mobile" IP address and CNAMEs (on and/or off the AT&T Carrier network)?

The IP I get from the DNS servers that I am using is: 52.113.194.132

The CNAME I am getting is s-0005.s-msedge.net

I got the same answers from AT&T's, Google's, and Cloudflare's.  Verizon wouldn't answer me.

(edited)

New Member

 • 

3 Messages

4分前

Everyone,

Wanted to share my issue and resolution. Experienced the same issues outlined in this thread and went through extensive troubleshooting, even factory reset my device. VPN was the only workaround and thats not a solution. Finally I called AT&T support and opened a high sev case, spent a few hours on the phone. I was disconnected from the network for about 10 minutes and now I can access all microsoft resources again. 100% confirmed the issue was on AT&T's end.

Contributor

 • 

5 Messages

4分前

I could not access any Microsoft services via AT&T Cellular. OneDrive would display no files and say refresh error if I tried to refresh them. Bing.com would not load- it would say that an error occurred. Teams would not work. If I turned on a VPN, everything would work properly; however, using a VPN is a band-aid and not a solution. I didn’t have VPN access on my iPad, which is my primary working device, so this only worked on my phone.

Like Infosecjosh said above, I had been in communication with AT&T for a few days and I was very adamant with everyone I spoke to about escalating this up and up. I use OneDrive and Microsoft services for my business and work mostly on-the-road so this was absolutely a critical aspect of my business. Finally I spoke to someone who claimed to be in an engineering role, I was on the phone with them for about an hour and they disconnected my devices from the network and did some fixes on their end over the course of 15 or so minutes then they restored my cellular connectivity. Now everything works as it should. I didn’t understand what he said the issue was but it was something that corrupted related to the identifiers of my cellular network and it was causing Microsoft services to reject my connection requests.

The issue was 100% on AT&T’s end and they were able to fix it for me. Keep on pushing with whoever you talk to on the phone and they will eventually put you in contact with someone that can help. Customers shouldn’t have to go through all this to get their service working again, but that’s the world we live in.

(edited)

ATTHelp

Community Support

 • 

200.7K Messages

4分前

Hey, ! Let's get you back connected!

 

Reset your network settings to refresh your connection. Resetting the network restores the default settings on the device. Be aware, Bluetooth pairing and Wi-Fi settings are deleted and will need to be re-added. You will not lose data like pictures, videos, or text.

    • iPhone: Settings>General>Reset>Reset network settings
    • Android: Settings>General Management>Reset>Reset network settings

Next, visit our AT&T Wireless Support webpage and select Get Suggestions. You'll be directed to the Fix an Issue section. From there you will select your device then navigate back to that section and click Connection>Internet. Then follow the prompts and you'll come across very helpful personalized solutions.

 

Please come back and let us know if this helped! Thank you for connecting with AT&T Community Forums!

 

Jonye, AT&T Community Specialist

New Member

 • 

8 Messages

4分前

@infosecjosh, @ Er0xx - I had an ATT rep say that I was experiencing this because of the high traffic during the holiday weekend and did what he described as a "hard" reset.  It worked wonders on BOTH of my phones, BUT only for maybe 20 hours before I was corrupted again.  He mentioned I got put on bad parts of the network because of the traffic.  Later at the ATT store they basically put in a zero out IMEI number to get me off the network then put me back on to reprovision, it worked for less than 5 min before I was corrupted again.  I have the subscription VPN now because I am EXHAUSTED with ATT after 10+ hours of endless hours on the phone and in the store with them.  I am the same needing to be on the road on calls on my phone without wifi or using my computer via hotspot.  I don't even really know that I can get to the right people when I do call ATT again.  They all do the same thing you see in this thread above from the reps that pop in and out randomly.  If you know the key words to tell the autobot that routes that calls I would appreciate that.  Also, how long has yours been fixed?  I would of said I was I fixed last Wed, but I was back corrupt on both phones the next day.  It is so weird and maddening.  Thanks for your information.

Infosecjosh
Infosecjosh

ii

(edited)

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.