Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.

AT&T related help: Troubleshoot your internet



Cyborlink's profile

5 Messages

Tuesday, September 19th, 2023 1:46 AM

AT&T "Internet Air" Hub Constantly going down with error codes E013 & E405

I have super strong signal with AT&T 5G antennas across the street, and when it works I get >100mB down. The problem is in the last month the hub goes offline all the time (15 time a day) with error code E013 = DNS Down and E405 which I can't find listed anywhere. I've tries to call support for Internet Air (800-288-2020) on a number of occasions, but wait on hold for up to 30 minutes only to be disconnect. Is there anyone who knows how I can get in touch with a human being for AT&T Internet Air, as I may have a bad Hub? Thanks

Community Support

 • 

232.8K Messages

9 months ago

Hi @Cyborlink

Thanks for reaching out, we understand the importance of having a stable internet connection. We'll be glad to assist. 

Our AT&T Internet Air team was probably not available at that moment, please try contacting them at 800.288.2020. They are available 10am - 7pm Central, 7 days a week.

 

JasmineS, AT&T Community Forum Specialist

5 Messages

9 months ago

Thank you Jasmine, I'll try calling again today and advise of my results. 

5 Messages

9 months ago

Bad news - I called early this morning and after being on hold 35 minutes I spoke with a tech. He had me do a hard reset (hold reset button 10 seconds) and the unit worked .  .  . for 30 minutes and then the error code E013. This has happened 5 more times in the last 5 hours, and each time I've performed the hard reset, to no avail.

I just tried calling in to the same support number (800-288-2020) for help. It recognizes my account and forwards to where I get an on-hold recording, but then within 2 - 4 minutes it disconnects. 

So here I am with an AT&T Internet Air system that is not, and has not worked for over 3 week and can't talk to anyone about getting it to work or replace it.  I'm not sure what I'm supposed to do when working with AT&T as they don't really appear to care whether my system is working or now. Obviously I'm very frustrated. Unfortunately I'm not an social 'Influencer' or I'd be lighting up social media. Very sad and depressing .  .   .

Community Support

 • 

232.8K Messages

9 months ago

Hi again @Cyborlink, we understand how important it is to stay connected. Let's get the help you need.

 

To take a closer look at your account, we'd need to move this conversation into a DM.

Please look out for a chat notification towards the top right corner of your page next to the bell icon.

 

Looking forward to connecting with you!

JasmineS, AT&T Community Forum Specialist

5 Messages

9 months ago

I posted my account info in the DM message? However, didn't see a link?

4 months ago

Funny here it is months later and I'm currently experiencing this for my first time with a $400 credit in my account for paying early & in advance. I will be speaking to an attorney, and filing a (Edited per community guidelines); as it's apparent this is an ongoing issue with att air and nobody can help except that department and then NOBODY sever (Edited per community guidelines)ing answers in that department or can do anything. Having worked for att when they first took over Bellsouth I'm quite disgusted, and this is why even when working for them and over 20 yrs later I had NEVER had their service until now. You won't scam me! 

(edited)

1 Message

3 months ago

At&t services for internet air are a joke! Called for days on mine and after waiting on hold for half an hour and an hour on the phone 2 days in a row I still had no internet.  Just had to cancel  it, they obviously don't know what they are doing. 

1 Message

22 days ago

My Att air Internet service was performing adequately until a big storm came through Houston a few weeks ago, knocking out power and disrupting cell service. Since then, I’ve had error messages and no connection. I did speak to technicians and was sent another hub and that doesn’t work either. The technician said there’s a strong signal in the area and a different direction than the hub been pointed previously, but I wonder if this is still an after effect of the storm. The last technician suggested that perhaps the service was no longer available in my location, even though there was a strong signal. Is there anyway I can restore my service?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.