Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
tebenoit's profile

Contributor

 • 

3 Messages

Mon, Jul 9, 2018 3:48 PM

AT&T can't service my equipment failure for 10 DAYS!?!?!

My AT&T Internet connection went out over the weekend. After trying the online self-help tools AND after spending 40 mins on hold and another 30 mins on the phone with a foreign agent, they are telling me they can't get a service technician to my house for 10 days! TEN DAYS! That is RIDICULOUS. When I called to install this service they were ready to come the next day, but now when I need to get it up and running again it's gonna take almost two weeks! This makes no sense. We pay enough money in service fees, etc each month that AT&T should be able to staff enough technicians to service each area promptly. UNACCEPTABLE AT&T!

 

ATTHelp

Community Support

 • 

195.7K Messages

4年前

Hey there @tebenoit,


 I can understand your frustration with having to wait for that length of time for a technician. I am sending you a private message to help in this matter. Please check your forums private message by clicking the envelope in the top right section of this page or click Forums Inbox. Locate the PM from @ATTHelp and reply to my message with the requested account details. I will be looking forward to your response!


James C., AT&T Community Specialist

Contributor

 • 

3 Messages

4年前

Update:

After reading this post, AT&T contacted me by phone and moved my appointment up 4 days. I'm not sure how an earlier date became magically available - but it did - and 6 days is better than 10 days. It's still crazy to me that it takes a week to get someone out on a service call. It'll be a long week with no Internet. I guess I'll be calling back once it's fixed to get credited for the service outage.

Contributor

 • 

3 Messages

4年前

It's Saturday, a week since my Internet connection went down. A tech came this afternoon around 5:00pm and replaced the OND box AND the modem. Within about 20/30 minutes, my connection was working again! It's been a long week with no Internet in the house! Also, without me calling back, AT&T had credited my account for the days I had no service. 

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.