Richard_H2460's profile

Contributor

 • 

11 Messages

Friday, October 23rd, 2020 11:47 PM

AT&T AirTies 4920 Extender Pairing

I have an Airties 4920 extender, and can pair it to my PACE 5268 AC router, but it appears that as I unplug the extender after it's paired, and move it farther away from the router, it is no longer paired (or it doesn't show up as a network device).  Our house isn't huge: I'd say the router is about 30-35 feet from the extender.  The other devices closest to the extender have weaker signals than those close to the router.  Any suggestions as to how to keep it paired, or is it a matter of distance?

New Member

 • 

1 Message

2 months ago

I have the same issue.

I have tried multiple times to pair an AirTies Smart Mesh Access Point 4920 extender to my home router (Pace 5286AC) with 5 foot separation with no success. The only way I can get the extender to configure initially is to use the Smart Home App and connecting the extender to the router directly via an Ethernet cable.  However after initially pairing the AirTies extender, when I power it down and place the extender to another location (even moving the extender 6 inches), the extender does not re-pair with the router, and the 5GHz and 2.4GHz LED lights flash red. Is there a way to test the Air Ties extender to see if the device is defective? Note I have attempted to do a factory reset multiple times as well.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.