Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
RaulS7's profile

Tutor

 • 

5 Messages

Thursday, December 28th, 2017 2:18 PM

Arris BGW210-700 WiFi Radios Keep Dropping

Recently, within the last week or so, my Arris BGW210-700 WiFi radios keep dropping.  This disconnects my 2.4ghz  and 5ghz WiFi devices.  To resolve I login to the router with a wired connection and restart both radios.  The WiFi signals were working fine for about a month (new install), no issues.  What gives? 

Teacher

 • 

10 Messages

5 years ago

I've talked to the technician that set me up with this router and he says that something internally must be, basically, attacking my network. I've disabled all but three devices' access and slowly adding back the others one at a time. Four devices worked fine for about 36 hours after factory resetting the gateway and then the WiFi radios needed to be restarted.

 

Daily WiFi drops (sometimes multiple times per day) just isn't acceptable, especially on a new device.

 

RaulS7 - Have you tried anything else to narrow it down?

I've also:

- disabled 5 GHz to see if the end-devices weren't working with band-steering

- verified that 2.4Ghz is on the least congested/overlapped channel (11) available to me

- factory reset the gateway

- ran a promiscuous WiFi packet capture to look for anything unusual, but didn't see anything

- I just changed the WPA2 password to see if that helps; keeping an eye on it

Teacher

 • 

10 Messages

5 years ago

You might want to also watch this thread:

https://forums.att.com/t5/AT-T-Internet-Equipment/BGW210-700-Constant-Connect-Reconnect/m-p/5360430

 

 

I just shut off the BGW210's radios and put in a Cisco WAP410N I had sitting in a closet. I hope you get yours working, either with just luck or AT&T fixing it. I know I'd rather have just the gateway on my desk and not another box taking up space.

Tutor

 • 

5 Messages

5 years ago

I have given unique names to each radio vs. same name. Will see if that
fixes the problem. Only time will tell. Thanks!

Contributor

 • 

3 Messages

5 years ago

I am having the exact same issue. New install, was working fine for about 3 weeks. But I am finding myself reseting the BGW210 two to three times a day now. I have a few smart home devices like a Ring doorbell and Nests that will reconnect but seem to disconnect several hours later. Might give the local AT&T tech a call to see if they are aware of any issues with the gateway. Helpfully they are and can offer a fix.

For now, going to shut off the WiFi and use my old TP‑LINK Archer C7. @alfakyle any tips for configuring the BGW210 to just be a modem and use my own router?

Teacher

 • 

10 Messages

5 years ago

SEE JefferMC's post below this one. I'll leave this one intact from here down so that what JefferMC said makes sense

-----

 

@ Worldedit and anyone else that stumbles across this...

 

Please note that none of this is my professional opinion, nor promises, etc etc. I haven't worked with the BGW210 before this issue arose.

 

This is what I'd do though:

 

Look under "Home Network" > "Subnets & DHCP" at the Cascaded Router option near the bottom.

The information on the right side states: "Cascaded Router Enable: When enabled, indicates another router will be behind this device.

Cascaded Router Address: The IP address for the router behind this device. The Cascaded Router Address should be in the LAN Private IP subnet range. Use 0.0.0.0 if IP Passthrough is enabled to have the cascaded router get the IP Passthrough address."

I'd just set:

Cascaded router address: 192.168.1.1

Network address 192.168.1.0

Subnet mask 255.255.255.0

note: I just edited the network info above - I'm not sure if this has to match the private LAN configured for your regular network before changing this stuff. I don't have time to play with it at the moment; I'll try to later when I have some time to keep taking my network offline 🙂


If you want to try IP Passthrough, go to the "Firewall" > "IP Passthrough" section.

I *THINK* that setting 'Allocation Mode' to 'Passthrough' and then configuring the 'Passthrough Mode' based on the information on the right will basically bridge accross the BGW210 instead of adding an extra hop.

DHCPS-dynamic should work since your own router (on your side of the BGW210) should be the first device to make a DHCP request (the BGW210's WiFi will need to be off and with nothing except your router plugged in so that other configured devices don't make a request first).

 

DHCPS-fixed will probably be better as long as you know the MAC address of your own router's interface. You should be able to find this by looking at the "Home Network" > "IP Allocation" page, noting the MAC addresses in the list, connecting your router to the BGW210, refreshing the page, and then seeing what is in there that wasn't before.

 

I haven't done this on these models before, and based on a bit of quick reading, you may or may not have performance issues. Try just cascading first and see how that works out. The IP Passthrough option might help, but again, I have not tried it.

 

Good luck, and please let me (and anyone else that stumbles across here) know how it turns out.

JefferMC

ACE - Expert

 • 

31K Messages

5 years ago

Cascaded router setup is intended to handle traffic when you have:

1) A static public subnet (for a monthly fee) from AT&T

2) You want to hand off that static subnet to a router behind your AT&T Gateway.

You might exploit that feature to route traffic from the AT&T Gateway's LAN to a LAN behind your router, but I've only heard of one person getting that to work.

 

It is most certainly NOT for placing the Gateway in "modem" or "bridge" mode.  To do that, you want DMZplus mode.

 

Teacher

 • 

10 Messages

5 years ago

Ah. Nevermind then 🙂

 

Thanks for clearing that up, JefferMC.

Contributor

 • 

3 Messages

5 years ago

Thanks for all the info everybody! 

I'll try the IP Passthrough / DMZplus mode when I get home and report my results!

Tutor

 • 

5 Messages

5 years ago

Giving unique names to each radio works OK for the 5 GHz radio, that particular radio has been solid for most of the day.  The 2.4 GHz radio is still dropping randomly.  Restarting the radio on the "Status" page works for a while.  But, then after some time it drops which is a pain in the you-know-what.

Tutor

 • 

5 Messages

5 years ago

Called AT&T, after speaking with a knowledgeable tech rep, they shipped me a 5268AC router to replace the troublesome BGW210-700.  Connected it 24 hours ago and after 3 restarts (right in a row) it has been stable.  Both the 2.4 GHz and 5 GHz radios have stayed up and all devices connected for almost a full day.  Will keep an eye on it and report in 24 hours.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.