j3ffr3y's profile

Tutor

 • 

5 Messages

Sunday, December 17th, 2017 7:58 PM

Arris BGW210-700 how to forward port 3389 for remote desktop RDP

I set up a custom service in NAT/Gaming to forward port 3389 to my PC. On my old cisco router, this was easy as pie and it just worked. ATT came and replaced it with this new Arris one and I can't get it to work. Apparently no one on the internet has figured it out either. I really don't care if you think port 3389 is "more vulnerable" than any other or not. I used remote desktop with my old router for years without problems. Now I get this dumb thing (that failed within 24 hours requiring a service call) and I can't get this simple thing to work. I really don't want to have to tell AT&T to take it back, but I will if this can't be made to work.

Community Support

 • 

229.9K Messages

6 years ago

j3ffr3y, information on port forwarding can be found HERE for that device. It should walk you through the process of setting that up. Dan G., AT&T Community Specialist

(edited)

New Member

 • 

4 Messages

2 years ago

Just had this problem. Posting for future reference. I had to go to Device > Device List then click "Clear and Rescan for Devices"  My NAT rules were tied to my computer's hostname, which had two entries.

I had previously connected via Wi-Fi, but primarily connect and use the port forward while on Ethernet.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.