Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

pomme4moi

Teacher

 • 

29 Messages

Wed, Apr 19, 2017 7:34 PM

Anyone using an AT&T Gateway with an Orbi Wifi System?

I have an AT&T-supplied gateway (model NVG599). I am considering purchasing an Orbi Wifi system for better wifi coverage. I assume I just turn off the wifi service on the NVG599, plug the Orbi into the NVG599, then I'm on the new Orbi wifi.  Is anyone using Orbi with an AT&T gateway?  Any experiences or tips to share?  Thanks.

Responses

Contributor

 • 

1 Message

3 years ago

I have the Orbi wifi. It didn't work well with the hardware from AT &  T. I called  AT&T several times to  fix the problem but just kept getting the run around. AT & T internet kept cutting out, at one point it had to reconnect 522 times in one week. I told AT & T the issues we were having, but the simply said live with it or discontinue the service. Horrible customer service I thought. Never again will I ever use AT &  T, no matter how good the deal is.

pomme4moi

Teacher

 • 

29 Messages

3 years ago

Thank you annealed1 !

Tutor

 • 

4 Messages

2 years ago

On the Router Disable both the 2.4 and 5GHz Wireless Modes

 

Set the Orbi Router as an access point.  That would be in the Advanced Tab - Advanced Setup - Router / AP mode.   Just select AP mode.

 

That should do it.  Worked for me.

 

Contributor

 • 

3 Messages

@mvsprogrammer What does disabling the 2.4 and 5GHz wireless modes on the router (assuming that is the ATT NVG599) do? I currently have an older linksys wireless modem hooked up as an access point and I never turned off the wireless modes of the NVG599. I purchased an Orbi, but am hesitant to install, based on all of the various options and issues. Any assistance you can provide would be appreciated.

Guru

 • 

382 Messages

2 years ago

@mvsprogrammer is correct.  Just follow his instructions and you should be golden! 

Tutor

 • 

4 Messages

2 years ago

I have the same router.

 

I disabled the 2.4 and 5 Ghz wireless Modes on the Router.

 

On the NVG599 you should see both 2.4 GHz and 5.0 GHz Radio Status as disabled.

Now the wireless will be handled by the Orbi Router and there will not be any conflicts.

 

 


 

 

On the Orbi I went to the Advanced Tab - Advanced Setup - Router / AP Mode and selected AP mode.  That worked for me.

 

 

Contributor

 • 

2 Messages

2 years ago

Can you use both networks at the same time? 

Contributor

 • 

2 Messages

2 years ago

We just upgraded Modems to fiber and the Orbi is not liking it. I have and am running both networks in AP mode.

Contributor

 • 

2 Messages

a year ago

How do you disable both the 2.4 and 5GHz Wireless Modes on the AT&T-supplied router?  Thanks.

Tutor

 • 

4 Messages

a year ago

Logon to the Router
Select the Homework tab
Select WI-FI tab
Select Radio Selection
There you can select 2.4GZ and 5 GZ and turn off the router WI-FI

Contributor

 • 

1 Message

7 months ago

I have the same question, can you use both at the same time. My ATT wireless works great for most of my house, just need the orbi to extend certain places.

Tutor

 • 

4 Messages

7 months ago

I have been using the Orbi Model RBK53 since June of 2017 with ATT Gateway. The current model that I am using the Orbi with is the NVG599. Have not have any problems. It extends my network up to 3 floors. Router is on the bottom floor but can reach the 3rd floor.
____________________________________________________________
*****

 

[Third party link removed per Guidelines]

New Member

 • 

3 Messages

a month ago

I know I'm late to the party, but I got it working without having to set the Orbi to AP mode. I wanted to utilize the Orbi's parental controls (circle) as well as the orbi's VPN server and other features. I got it working with the Orbi in router mode by setting the Orbi as a DMZ device in the AT&T Gateway settings. That is to say, on the AT&T Gateway, under "Settings" -> "Firewall" -> "Applications, Pinholes, and DMZ", I selected the Orbi under "1)" and selected "Allow all applicaitons (DMZplus mode)", then hit save. I also manually set the IP ranges of the routers because I wanted my home network to be under the standard 192.168.1.x, but that's another story.

AT&T TV – All Your Entertainment In One Spot.  Learn more…