Skip to main content
AT&T Community Forums
Bob Bednar

Mentor

 • 

42 Messages

Thu, Dec 21, 2017 3:17 PM

5268ac Gateway Wouldn't Re-Set

I have a 5268ac gateway with internal battery back-up.  When it seemed to be 'stuck' (i.e. no internet, TV or phone even though its lights were ON), I usually just press the Re-Set button for a re-boot, and all returns to normal.  This time, the re-set button would NOT re-set the gateway, and even if I un-plugged the gateway, it wouldn't re-boot, and its lights kept showing green.  I had to physically remove the internal battery before it would re-boot. Why didn't the re-set button function?  Do I have a faulty 5268ac or a faulty internal battery?

Responses

Accepted Solution

Official Solution

Bob Bednar

Mentor

 • 

42 Messages

3 years ago

Didn’t try holding down reset button longer.  Solved it by un-plugging, REMOVING internal battery, powering on, replacing internal battery.  All is back to working now.

Constructive

Employee

 • 

14K Messages

3 years ago

most likely just needed to hold the reset longer

-------------------INCLUDED IN EACH POST FOR CLARIFICATION______
While AT&T employees do look at forum posts from time to time, we are here to represent the forum with our experiences as customers and do not represent AT&T in any official capacity with our responses and do so on our own time unpaid and off the clock. As employees we are not rewarded nor compensated to participate in these forums This forum is comprised of regular customers to communicate with other customers to offer advice and share experiences same as any other user Although there is a small team of customer care specialists that monitor the forums the sheer volume of posts are simply too many posts for these agents to respond to each one of them.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question