Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

New Member

 • 

1 Message

Mon, Jan 20, 2020 7:53 PM

5268ac gateway -- Wi-Fi 2.4 GHz automatically re-enabled itself, now I can't disable

I run a Pace 5268ac gateway as a modem only, with an Asus 3100AC to handle my home wi-fi and wired connections. I am familiar with accessing the Pace gateway settings, and have been using this setup with this router and two or three previous ones for the past 5+ years. I had been experiencing some intermittent slow and unstable wi-fi on the devices that use it lately, so I investigated and found the router needed a firmware upgrade. I performed the upgrade, rebooted all of my equipment, and everything is up and running.

However, after rebooting the Pace gateway, I noticed that the 2.4 GHz wi-fi band has re-enabled itself and can no longer be disabled. When I access the wi-fi section in the gateway setting and click on the drop-down menu that currently says "Enabled" next to the 2.4 GHz band, I can see the option to select "Disabled," but it can't be clicked. It doesn't even highlight when I hover over it like the other drop-down menu selections do.

My guest network and 5 GHz networks are still disabled. I haven't tested yet to see if this is causing me any NAT issues on my wi-fi reliant devices, but I imagine it is or eventually will. Is this a new feature that requires wi-fi be enabled on? It looks like I am running firmware version 11.3.1.532191, which as far as I can tell dates back to 2017, and it is the most recent event in the 5268's upgrade log. I haven't really messed with the Pace gateway since I upgraded routers maybe a year to a year and a half ago, so I won't rule out the possibility that it's been this way for a while and I just didn't notice. If that's the case and it isn't causing me any connectivity issues, I can live with it. Just curious if AT&T forces a wi-fi channel on and if so, why?

Responses

Brand User
ATTHelp

Administrator

 • 

108.3K Messages

3 weeks ago

We're happy to help, @jhughes422.

 

AT&T does not force a WI-FI channel on, and there may be a setting that is blocking it from being turned off.

 

Have you tried factory resetting the gateway?

 

We suggest this because it will restore the gateway to the default state and will help with the setting that is causing the 2.4 from being turned off.

 

Let us know if this works.

 

Marc, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.